package ubuntu-minimal 1.79 failed to install/upgrade:

Bug #227977 reported by Ksi on 2008-05-07
20
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Upgrade from Kubuntu 7.10 to 8.04 with KDE 4.0 via CD iso (on DVD). Unsuccessful upgrade process with many error messages popping up.

ProblemType: Package
Architecture: amd64
Date: Wed May 7 18:00:01 2008
DistroRelease: Ubuntu 8.04
ErrorMessage:
 ErrorMessage: package ubuntu-minimal is already installed and configured
NonfreeKernelModules: fglrx
Package: ubuntu-minimal 1.79
PackageArchitecture: amd64
SourcePackage: ubuntu-meta
Title: package ubuntu-minimal 1.79 failed to install/upgrade:
Uname: Linux 2.6.22-14-generic x86_64

Ksi (jschen2008) wrote :
Dimitrios Symeonidis (azimout) wrote :

Ksi, sorry for the delayed response.
Did you manage to complete the upgrade process in the end? What is your status now?
Can you tell us a bit more about these error messages?
Please attach all files under /var/log/dist-upgrade

Changed in ubuntu-meta:
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu-meta:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers