package ubuntu-desktop 1.102 failed to install/upgrade:

Bug #223804 reported by Philippe clement on 2008-04-28
10
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

update from 7.1 to 8.04

more than 1 problem
problem de dependances
1-ibritish
2-Language-support-writing-en

the others problems beyong, i suppose, from my graphics card ATI AIW 8500 DV :
Description from the beginning :
    Ubuntu 7.1 : when i boot on Ubuntu Live CD , 1 time on 5, i have the good linux driver ok for xorg. conf, the other time, the pc bug : no
    screen at all. so i have to boot with the parameter "no error" in french " mode sans echec", and then it's ok.
    but if i install the system on hard disk, the driver for the graphics card don't alow the 3D capability of ubuntu.
    So, i install ubuntu 7.1 from the state (3D ok)
    After that, i try install "the propritair's driver" by menu "gestionnaire de piloyes propriétaires": always the same message :
        "no driver is neccessary"
   So I try with ENVY : "ubuntu envy error "ATI's legacy does not support your operating system", so it was'nt possible.
   I do it from the ati-driver....run file from amd site. I have not 3D's fonction.

3-Xserver.xorg non configurable

ProblemType: Package
Architecture: i386
Date: Mon Apr 28 18:54:19 2008
DistroRelease: Ubuntu 8.04
ErrorMessage:
 ErrorMessage: problèmes de dépendances - laissé non configuré
NonfreeKernelModules: fglrx
Package: ubuntu-desktop 1.102
PackageArchitecture: i386
SourcePackage: ubuntu-meta
Title: package ubuntu-desktop 1.102 failed to install/upgrade:
Uname: Linux 2.6.24-16-generic i686

Philippe clement (fil-clement) wrote :
Dimitrios Symeonidis (azimout) wrote :

(almost exactly 6 months after the report)
philippe, the fact that the restricted drivers manager tells you "no driver is neccessary" is suspicious...
can you tell us the output of "lspci -nn", please?

Changed in ubuntu-meta:
status: New → Incomplete
Download full text (3.5 KiB)

 lspci -nn
00:00.0 Host bridge [0600]: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333] [1106:3099]
00:01.0 PCI bridge [0604]: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP] [1106:b099]
00:05.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
00:06.0 Multimedia audio controller [0401]: C-Media Electronics Inc CM8738 [13f6:0111] (rev 10)
00:11.0 ISA bridge [0601]: VIA Technologies, Inc. VT8233A ISA Bridge [1106:3147]
00:11.1 IDE interface [0101]: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE [1106:0571] (rev 06)
00:11.2 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 23)
00:11.3 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 23)
01:00.0 VGA compatible controller [0300]: ATI Technologies Inc R200 BB [Radeon All in Wonder 8500DV] [1002:4242]
01:00.1 PCI bridge [0604]: ATI Technologies Inc R200 BC [Radeon All in Wonder 8500] [1002:4243]
02:00.0 FireWire (IEEE 1394) [0c00]: Agere Systems FW323 [11c1:5811] (rev 04)

> Message du 22/10/08 01:14
> De : "Dimitrios Symeonidis" <email address hidden>
> A : <email address hidden>
> Copie à :
> Objet : [Bug 223804] Re: package ubuntu-desktop 1.102 failed to install/upgrade:
>
>
> (almost exactly 6 months after the report)
> philippe, the fact that the restricted drivers manager tells you "no driver is neccessary" is suspicious...
> can you tell us the output of "lspci -nn", please?
>
> ** Changed in: ubuntu-meta (Ubuntu)
> Status: New => Incomplete
>
> --
> package ubuntu-desktop 1.102 failed to install/upgrade:
> https://bugs.launchpad.net/bugs/223804
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “ubuntu-meta” source package in Ubuntu: Incomplete
>
> Bug description:
> update from 7.1 to 8.04
>
> more than 1 problem
> problem de dependances
> 1-ibritish
> 2-Language-support-writing-en
>
> the others problems beyong, i suppose, from my graphics card ATI AIW 8500 DV :
> Description from the beginning :
> Ubuntu 7.1 : when i boot on Ubuntu Live CD , 1 time on 5, i have the good linux driver ok for xorg. conf, the other time, the pc bug : no
> screen at all. so i have to boot with the parameter "no error" in french " mode sans echec", and then it's ok.
> but if i install the system on hard disk, the driver for the graphics card don't alow the 3D capability of ubuntu.
> So, i install ubuntu 7.1 from the state (3D ok)
> After that, i try install "the propritair's driver" by menu "gestionnaire de piloyes propriétaires": always the same message :
> "no driver is neccessary"
> So I try with ENVY : "ubuntu envy error "ATI's legacy does not support your operating system", so it was'nt possible.
> I do it from the ati-driver....run file from amd site. I have not 3D's fonction.
>
> 3-Xserver.xorg non configurable
>
> ProblemType: Package
> Architecture: i386
> Date: Mon Apr 28 18:54:19 2008
> DistroRelease: Ubuntu 8.04
> ErrorMessage:
> ErrorMessage: problèmes de dépendances - laissé non configuré
> Non...

Read more...

Dimitrios Symeonidis (azimout) wrote :

and is this still a problem for you? which version of ubuntu are you running now?

Philippe clement (fil-clement) wrote :

No, it's not a problem for me.
I install Ubuntu 8.04 - Hardy Heron on 2 PC. But i use ubuntu on only one PC.

The other with the upgrade from 7.1 to 8.04 has both/ubuntu /XP. I dont use it often with ubuntu because screen resolution is larger than 1024*728 for a 15". And i have always some problem with the graphic card. For instance, sometimes the apparence of screens are available and more often there are not..

> Message du 02/11/08 18:47
> De : "Dimitrios Symeonidis" <email address hidden>
> A : <email address hidden>
> Copie à :
> Objet : [Bug 223804] Re: package ubuntu-desktop 1.102 failed to install/upgrade:
>
>
> and is this still a problem for you? which version of ubuntu are you
> running now?
>
> --
> package ubuntu-desktop 1.102 failed to install/upgrade:
> https://bugs.launchpad.net/bugs/223804
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “ubuntu-meta” source package in Ubuntu: Incomplete
>
> Bug description:
> update from 7.1 to 8.04
>
> more than 1 problem
> problem de dependances
> 1-ibritish
> 2-Language-support-writing-en
>
> the others problems beyong, i suppose, from my graphics card ATI AIW 8500 DV :
> Description from the beginning :
> Ubuntu 7.1 : when i boot on Ubuntu Live CD , 1 time on 5, i have the good linux driver ok for xorg. conf, the other time, the pc bug : no
> screen at all. so i have to boot with the parameter "no error" in french " mode sans echec", and then it's ok.
> but if i install the system on hard disk, the driver for the graphics card don't alow the 3D capability of ubuntu.
> So, i install ubuntu 7.1 from the state (3D ok)
> After that, i try install "the propritair's driver" by menu "gestionnaire de piloyes propriétaires": always the same message :
> "no driver is neccessary"
> So I try with ENVY : "ubuntu envy error "ATI's legacy does not support your operating system", so it was'nt possible.
> I do it from the ati-driver....run file from amd site. I have not 3D's fonction.
>
> 3-Xserver.xorg non configurable
>
> ProblemType: Package
> Architecture: i386
> Date: Mon Apr 28 18:54:19 2008
> DistroRelease: Ubuntu 8.04
> ErrorMessage:
> ErrorMessage: problèmes de dépendances - laissé non configuré
> NonfreeKernelModules: fglrx
> Package: ubuntu-desktop 1.102
> PackageArchitecture: i386
> SourcePackage: ubuntu-meta
> Title: package ubuntu-desktop 1.102 failed to install/upgrade:
> Uname: Linux 2.6.24-16-generic i686
>
>

 Créez votre adresse électronique <email address hidden>
 1 Go d'espace de stockage, anti-spam et anti-virus intégrés.

Dimitrios Symeonidis (azimout) wrote :

i'm not sure i've understood what you said.

if you run the "restricted-drivers-manager" (or "hardware drivers" in ubuntu 8.10), does the program offer to load the correct drivers for you? the program can also be run from a terminal, by typing "sudo jockey-gtk"

otherwise, is your problem solved? can I close this bug report?

Dimitrios Symeonidis (azimout) wrote :

we got no answer from the reporter

Changed in ubuntu-meta:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers