Upgrade 7.10 -> 8.04: nvidia binary driver failed, linux-restricted-modules not installed

Bug #205184 reported by Sven Thomsen on 2008-03-22
6
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned
Nominated for Hardy by Sven Thomsen

Bug Description

After upgrading from 7.10 to 8.04, nvidia-binary drivers stopped working.

Solution: Manually add linux-restricted-modules-2.6.24-12-386 and reconfigure X

Sven Thomsen (sven-tumelum) wrote :

Same again: on updating kernel -12 to -14, restricted-modules-i386 did not get installed.

Dimitrios Symeonidis (azimout) wrote :

sounds like you don't have linux-restricted-modules installed. From the description:
"This package will always depend on the latest generic Linux restricted modules available."

If you install a single version of a restricted modules package, the next time you upgrade the kernel you will have the same problem.

With linux-restricted-modules it will be automatically pulled-in on the next kernel version...

Changed in ubuntu-meta:
status: New → Incomplete
Dimitrios Symeonidis (azimout) wrote :

we got no answer from the reporter

Changed in ubuntu-meta:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers