libglut3 not needed for ubuntu-desktop

Bug #195280 reported by Bruce Cowan on 2008-02-25
2
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Wishlist
Unassigned

Bug Description

ubuntu-desktop depends on freeglut3. I can't find any programs that are installed by default that need freeglut.

arno_b (arno.b) wrote :

Small rectification: ubuntu-desktop depends on libglut3
On Ubuntu 8.04.1

Dimitrios Symeonidis (azimout) wrote :

Note: in the description of libglut3 I see:
This package has been replaced by ``freeglut3''.

Changed in ubuntu-meta:
status: New → Confirmed
Dimitrios Symeonidis (azimout) wrote :

let's get a developer's attention! marking as triaged, wishlist

Changed in ubuntu-meta:
importance: Undecided → Wishlist
status: Confirmed → Triaged
Mathew Hodson (mathew-hodson) wrote :

ubuntu-desktop doesn't depend on freeglut3 since at least trusty.

Changed in ubuntu-meta (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers