booting ubuntu groovy daily; display unusuable

Bug #1897273 reported by Chris Guiver on 2020-09-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

booting Ubuntu daily on
dell [optiplex] 990 (i7-2600, 16gb, nvidia geforce gt 6600 gt)

Media validation occurs as expected, passes the Ubuntu logo is as expected then I get a Ubuntu background type color and the session is now unusable

The first display (after checks etc) occur is

https://photos.app.goo.gl/gHgb98LTgGiWtMEw7

If left, i'll eventually get a purple screen and cursor, however nothing that responds as expected.

No usable session, but screen is there, background a solid Ubuntu color, with normal cursor; alas nothing more.

By switching to a terminal, I can check that no squashfs errors occurred & explore the system (including file this bug), however switching back gets me screens like

https://photos.app.goo.gl/LJg4qvS7VajRny4e8

followed by hitting CTRL+ALT+T to open a terminal and the screen changes to

https://photos.app.goo.gl/PJQxSABrNwg6UNGW9

The CTRL+ALT+T was recognized, as the terminal can be seen in the pinky area top left of screen, but it's not usable...

I wonder if it's the screensaver kicking in that screws up the session, but I've not worked that up yet. I've been unable to watch the machine the whole time so I've not worked out pattern.

( FYI: this is not the first boot or attempt. This has occurred now three times tried (same iso, just rebooting machine). My intention tonight was explore https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1897173 via install on this box alas I can't install with it performing like this. A number of QA-test installs have been run on this system today, Lubuntu had no issues, Xubuntu failed due 1897173 with readable screens )

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: ubuntu-desktop 1.457
ProcVersionSignature: Ubuntu 5.8.0-19.20-generic 5.8.8
Uname: Linux 5.8.0-19-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu47
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.452
Date: Fri Sep 25 11:58:18 2020
LiveMediaBuild: Ubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200925)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=C.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

Chris Guiver (guiverc) wrote :
Chris Guiver (guiverc) on 2020-09-25
description: updated
description: updated
Chris Guiver (guiverc) wrote :

I left the machine (2nd run) and came & typed this bug report on my primary machine with real keyboard (other end of the house).

On return to the pc, the screen is changing as if screensaver has kicked in, and it's working (alas very slowly, black & white and image is not as it should be), but it was changing..

On moving mouse, the (what I assume is screensaver) stops, image becomes static and tiny bits of color appear..

https://photos.app.goo.gl/VPCmrk7npFbm4Vdg8

(color is some red top left, and slither of purple I assume is intended background but only tiny slithers...

Chris Guiver (guiverc) on 2020-09-25
description: updated
summary: - booting ubuntu groovy daily unusuable if left
+ booting ubuntu groovy daily; display unusuable
Chris Guiver (guiverc) wrote :

this is filed against a wrong package I know sorry...

on hitting the power-button to shutdown pc, the screen goes black & I get a "Ubuntu" and twirly (plymouth) screen as occurs during boot (before Ubuntu colored background & unusable screen).

Issue only occurs during actual session

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1897273

tags: added: iso-testing
Chris Guiver (guiverc) wrote :

this is a subsequent test on different box; narrating what I saw on this box compared to what I experienced on dell optiplex 990/d990
(a copy/paste from iso.qa.ubuntu.com comments; slightly edited)
---

hp dc7700 (c2d-e6320, 5gb, nvidia quadro nvs 290)

given issues with d990, I'll try this (also has a nvidia card even if very different)

:) I have a TRY UBUNTU & INSTALL UBUNTU screen as expected, I never got this on d990; it would be this display that was my first photo in https://bugs.launchpad.net/bugs/1897273, or https://photos.app.goo.gl/gHgb98LTgGiWtMEw7

on hitting 'try ubuntu' i get a mostly purple display with focal wallpaper; maybe the second display I described as solid color???
(note I never hit try ubuntu; as I never saw it... I just left the room and eventually screen turned to the 'solid color' I describe

Chris Guiver (guiverc) wrote :

Changed to INCOMPLETE... (likely INVALID)

I'm so used to very old cards I don't need SAFE GRAPHICS, thus forgot it's there..

The install completes when that SAFE GRAPHICS is used.

Issues on first boot.. but that needs exploration..

Changed in ubuntu-meta (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubuntu-meta (Ubuntu) because there has been no activity for 60 days.]

Changed in ubuntu-meta (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers