Minolta Page Pro 1250w doesn't work

Bug #18936 reported by Joerg Bornschein on 2005-07-13
6
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Medium
Matthias Klose

Bug Description

I had to install manualy http://www.hinterbergen.de/mala/min 12xxw

muchio (marius-gricius) wrote :

Printer detectable and installable but wrong port assigned. Installation using
sudo gnome-cups-add went with errors:
** (gnome-cups-add:4090): WARNING **: IPP request failed with status 1030

muchio (marius-gricius) wrote :

(In reply to comment #1)
> Printer detectable and installable but wrong port assigned. Installation using
> sudo gnome-cups-add went with errors:
> ** (gnome-cups-add:4090): WARNING **: IPP request failed with status 1030
>
P.S. Printer is local.

Alan Tam (at) wrote :

FYI, min12xxw is in dapper.

Matt Zimmerman (mdz) on 2006-03-31
Changed in cupsys:
assignee: nobody → doko
Ante Karamatić (ivoks) wrote :

Can you confirm this works out of the box in dapper?

Changed in cupsys:
status: Unconfirmed → Needs Info

In Breezy you had to manually install min12xxw.
This has been fixed in Dapper, it should work out of the box now.
Closing this bug as "Fix Released".
If you still have the problem feel free to reopen the bug.

Changed in cupsys:
status: Needs Info → Fix Released
Joerg Bornschein (j.bornschein) wrote :

My problem is fixed -- thanks (and sorry for delayed answer).

But ist does still not print "out of the box" because of:

http://www.cups.org/str.php?L1738+P0+S0+C0+I0+E0+Q1738

Changing DeviceURI in /etc/cups/printers.conf to

DeviceURI parallel:/dev/lp0

does the trick.

Joerg Bornschein (j.bornschein) wrote :

Typo -- I ment to say:

Changing DeviceURI in /etc/cups/printers.conf to

DeviceURI parallel:/dev/usblp0

does the trick. (assuming you want to use yout USB port)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.