gnome-screensaver should be removed from ubuntu-desktop Recommends because it isn't needed for Gnome Shell DE

Bug #1726395 reported by Mantas Kriaučiūnas on 2017-10-23
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

gnome-screensaver should be removed from ubuntu-desktop Recommends because it isn't needed for Gnome Shell Desktop Environment.
It's 5 years old software (latest release 2012-10-16) and is needed only for old GNOME flashback (fallback) session.
Gnome-screensaver shouldn't be running on GNOME Shell - users can't unlock the screen because of important bugs in gnome-screensaver, see bug #1716278 and bug #1699670 (Gnome screensaver lock always responses "incorrect password" when last active window's language is not the language of the password) for example.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-meta (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2018-01-29
Changed in ubuntu-meta (Ubuntu):
status: Confirmed → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers