ubuntu-standard should not depend on apt-transport-https in >= artful

Bug #1712871 reported by Julian Andres Klode on 2017-08-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

https support has been merged into apt itself for artful (apt >= 1.5~), and stable since 1.5~beta2, so please stop seeding apt-transport-https (maybe we can demote the binary package to universe then? - I don't know how well people like that).

Julian Andres Klode (juliank) wrote :

Although, well apt provides that in a versioned provide, so it might already not have any effect.

summary: - ubuntu-standard should not depend on apt-transport-https anymore
+ ubuntu-standard should not depend on apt-transport-https in artful+
summary: - ubuntu-standard should not depend on apt-transport-https in artful+
+ ubuntu-standard should not depend on apt-transport-https in >= artful
Jeremy Bicha (jbicha) on 2017-10-03
Changed in ubuntu-meta (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-meta - 1.403

---------------
ubuntu-meta (1.403) artful; urgency=medium

  * Refreshed dependencies
  * Added fonts-indic to desktop-recommends (LP: #1720809)
  * Added gnome-getting-started-docs to desktop-recommends (LP: #1721795)
  * Removed apt-transport-https from standard-recommends (LP: #1712871)
  * Removed fonts-guru from desktop-recommends (LP: #1720809)
  * Removed thunderbird from desktop-recommends [s390x] (LP: #1720422)
  * Removed thunderbird-gnome-support from desktop-recommends [s390x]

 -- Jeremy Bicha <email address hidden> Sun, 08 Oct 2017 17:14:33 -0400

Changed in ubuntu-meta (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers