Can't install packages wich ask debconf question (like ttf-mscorefonts-installer) in Ubuntu 12.04 and later - libgtk2-perl missing

Bug #1404221 reported by Mantas Kriaučiūnas on 2014-12-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Default settings and artwork for Baltix OS
High
Mantas Kriaučiūnas
Baltix
High
Mantas Kriaučiūnas
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Can't install packages wich ask debconf question (like ttf-mscorefonts-installer) in Ubuntu 14.04 and later with Ubuntu Software Center
Quick solution is to add libgtk2-perl package in ubuntu-desktop Recommends

Changed in baltix-default-settings:
status: New → In Progress
importance: Undecided → High
Changed in baltix:
importance: Undecided → High
Changed in baltix-default-settings:
assignee: nobody → Mantas Kriaučiūnas (mantas)
Changed in baltix:
assignee: nobody → Mantas Kriaučiūnas (mantas)
description: updated
summary: Can't install packages wich ask debconf question (like ttf-mscorefonts-
- installer) in Ubuntu (and Baltix) 12.04-14.04 - libgtk2-perl missing
+ installer) in Ubuntu 12.04 and later - libgtk2-perl missing
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers