ubuntu-desktop should recommend gnome-mines instead of gnomine

Bug #1366388 reported by Mathew Hodson on 2014-09-06
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Low
Unassigned

Bug Description

gnomine is a transitional package, so ubuntu-desktop shouldn't recommend it.

It should recommend gnome-mines instead, which is the single dependency of gnomine.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-desktop 1.325
ProcVersionSignature: Ubuntu 3.13.0-35.62-generic 3.13.11.6
Uname: Linux 3.13.0-35-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.3
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Sep 6 15:15:51 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2012-11-01 (674 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
SourcePackage: ubuntu-meta
UpgradeStatus: Upgraded to trusty on 2014-09-04 (2 days ago)

Mathew Hodson (mathew-hodson) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-meta - 1.327

---------------
ubuntu-meta (1.327) utopic; urgency=medium

  * Refreshed dependencies (LP: #1366388, #1366280)
  * Added activity-log-manager to desktop-recommends
  * Added gnome-mines to desktop-recommends [amd64 arm64 armhf i386
    ppc64el]
  * Removed activity-log-manager-control-center from desktop-recommends
  * Removed gnomine from desktop-recommends [amd64 arm64 armhf i386
    ppc64el]
  * Removed libreoffice-presentation-minimizer from desktop-recommends
    [amd64 arm64 i386 ppc64el]
 -- Adam Conrad <email address hidden> Thu, 02 Oct 2014 21:18:37 -0600

Changed in ubuntu-meta (Ubuntu):
status: New → Fix Released
tags: added: packaging
Mathew Hodson (mathew-hodson) wrote :

A debdiff which fixes this for trusty is attached to bug 1366280.

Changed in ubuntu-meta (Ubuntu):
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers