package ubuntu-minimal failed to install/upgrade:

Bug #125344 reported by Lautaro Bonetto on 2007-07-11
8
Affects Status Importance Assigned to Milestone
ubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Appear when I do this: sudo update-manager --dist-upgrade

ProblemType: Package
Date: Wed Jul 11 19:02:00 2007
ErrorMessage:
 ErrorMessage: problemas de dependencias - se deja sin configurar
Package: ubuntu-minimal
SourcePackage: ubuntu-meta

this appears to be fixed.

ssmerche (ssmerche) wrote :

This bug appears to be related to the tzdata bug and I was able to upgrade to gutsy by following the workaround instructions for that bug. The workaround is that you change your timezone to Europe/Berlin and then do the upgrade to gutsy or if you just did a failed upgrade, you change your timezone to Europe/Berlin and do a dpkg --configure -a.

Here is the address of the tzdata bug: https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/116193

tucker87 (jtgeek) wrote :

This is not fixed as I just ran into it today. I installed 7.04 fresh from a newly downloaded disc. I installed all updates then "update-manager -d." The Europe/Berlin workaround did work however.

either way, without more information (like, the dpkg log), we cant work out what failed at all, so the bug is useless. all this tells us is "something broke"

Changed in ubuntu-meta:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers