Software Boutique is broken on 18.04

Bug #1741607 reported by Konrad Krawiec on 2018-01-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-mate-welcome (Ubuntu)
Undecided
Unassigned

Bug Description

Steps to reproduce:
1. Launch Software Boutique from Ubuntu Mate 18.04 (you can use the live session)
2. Click "Retrieve the latest software listings"
3. Go to the "Bulk Queue" and apply the changes
4. Check if any apps are available to install

Expected result:
Apps are listed and available to install.

Actual result:
There are no apps in the Software Boutique. What is more, apt/apt-get is broken after doing these steps ("the repository 'http://ppa.launchpad.net/ubuntu-mate-dev/welcome/ubuntu bionic Release' does not have a Release file").

Ubuntu Mate version: 20180103
ubuntu-mate-welcome version: 17.10.15

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1741607

tags: added: iso-testing
Alexander Browne (elcste) wrote :

AIUI this is to be expected for now, because the developers are working on the new version.

Mantas Kriaučiūnas (mantas) wrote :

@Konrad Does this Software Boutique problem still exists in Ubuntu-Mate 18.04.1 final release? If not - please close this bugreport

Changed in ubuntu-mate-welcome (Ubuntu):
status: New → Incomplete
Konrad Krawiec (konrad11901) wrote :

@Mantas I just checked that and luckily, this problem does not exist in Ubuntu Mate 18.04.1, so I'm marking this bug as "Fix Released".

Changed in ubuntu-mate-welcome (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers