Adobe® Flash Player entry doesn't install PPAPI version of plugin as descibed in description

Bug #1630266 reported by Steven Maddox on 2016-10-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-mate-welcome (Ubuntu)
Medium
Luke Horwell

Bug Description

The summary pretty much says it all.

I've looked in /usr/share/ubuntu-mate-welcome/js/applications.json and I can see it only installs these packages...

flashplugin-installer libhal1-flash

Neither of which (from what I can tell) install the PPAPI version of the plugin, however the description for this entry claims it'll install it. Either the description is bad or the list of packages needs to include pepperflashplugin-nonfree as well.

Martin Wimpress (flexiondotorg) wrote :

Yeah, we need to remove the reference to Chromium in the description for the Adobe Flash installer.

no longer affects: ubuntu-mate
Changed in ubuntu-mate-welcome (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Luke Horwell (lah7)
Changed in ubuntu-mate-welcome (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers