Clicking Upgrade Installed Packages doesn't appear to do anything.

Bug #1626907 reported by Martin Wimpress on 2016-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-mate-welcome (Ubuntu)
Medium
Luke Horwell

Bug Description

Clicking Upgrade Installed Packages doesn't appear to do anything. It should perform a full system upgrade.

Changed in ubuntu-mate-welcome (Ubuntu):
status: New → Triaged
importance: Undecided → Low
assignee: nobody → Luke Horwell (lah7)
importance: Low → Medium
Luke Horwell (lah7) wrote :
Changed in ubuntu-mate-welcome (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-mate-welcome - 16.10.9

---------------
ubuntu-mate-welcome (16.10.9) yakkety; urgency=medium

  [ Martin Wimpress ]
  * New upstream release.
  * Remove ocenaudio. (LP: #1613410)

  [ Luke Horwell ]
  * Minor string changes.
  * Fix Getting Started sections not re-closing. (LP: #1626909)
  * Fix broken images in bulk queue. (LP: #1626896)
  * Fix notifications for bulk queue operations. (LP: #1626899)
  * Fix "Upgrade Installed Packages" button. (LP: #1626907)
  * Fix inoperable introduction links.
  * Fix Getting Started hints not appearing.
  * Hide "open at login" checkbox for live and guest sessions.
  * Remove duplicate navigation buttons.

 -- Martin Wimpress <email address hidden> Fri, 23 Sep 2016 09:54:10 +0100

Changed in ubuntu-mate-welcome (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers