Remove deprecated fonts-droid dependency

Bug #1548847 reported by Michael Sheldon on 2016-02-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-keyboard (Ubuntu)
Undecided
Michael Sheldon

Bug Description

The fonts-droid package is deprecated and will be removed from the archive in future releases, this should probably be replaced with a dependency on fonts-droid-fallback

Related branches

Changed in ubuntu-keyboard (Ubuntu):
assignee: nobody → Michael Sheldon (michael-sheldon)
status: New → In Progress
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1548847

tags: added: iso-testing
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-keyboard - 0.99.trunk.phablet2+16.04.20160226.1-0ubuntu1

---------------
ubuntu-keyboard (0.99.trunk.phablet2+16.04.20160226.1-0ubuntu1) xenial; urgency=medium

  * Depend on fonts-droid or fonts-droid-fallback, to allow for fonts-
    droid being removed in the future (LP: #1548847)

 -- Michael Sheldon <email address hidden> Fri, 26 Feb 2016 15:09:45 +0000

Changed in ubuntu-keyboard (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers