Update Integration

Bug #1071008 reported by Jovan Spasojevic
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-gnome-meta (Ubuntu)
Medium
Unassigned

Bug Description

I am using Ubuntu Gnome Remix 12.10 sience it Release. It's Great but
there is no Notification if Updates are availible i have to search
always manually. I have set to check updates Daily but as i say no
Notification but updates still availible. Also is not possible to check
for other updates to be notified. So proper update integration is needed.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1071008/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
description: updated
Robert Roth (evfool)
affects: ubuntu → update-notifier (Ubuntu)
Revision history for this message
Jeremy Bicha (jbicha) wrote :

I'm reassigning to ubuntu-gnome-meta since this is specific to the Ubuntu GNOME Remix. I'm not sure exactly how to fix this yet.

There's two things you can do for now:
1. Open the Software app and click Check for Updates manually whenever you want updates.
2. Install update-manager; this is what the normal Ubuntu image uses and it works.

affects: update-notifier (Ubuntu) → ubuntu-gnome-meta (Ubuntu)
Changed in ubuntu-gnome-meta (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-gnome-meta (Ubuntu):
status: New → Confirmed
Revision history for this message
Tim Lunn (darkxst) wrote :

packagekit updates are handled by gnome-settings-daemon. However the ubuntu build of g-s-d has packagekit disabled.

The quick fix would be to rebuild g-s-d with packagekit, but I suppose that not likely SRUable. In addition it would result in another duplicated prefs tool (software-sources and gpk-prefs update pane).

In which case for Q, I guess its better to just recommend install of update-manager.

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-gnome-meta - 0.5

---------------
ubuntu-gnome-meta (0.5) raring; urgency=low

  * Dropped armel
  * Refreshed dependencies
  * Added deja-dup-backend-cloudfiles to desktop-recommends
  * Added deja-dup-backend-s3 to desktop-recommends
  * Added libpam-xdg-support to desktop
  * Added linux-headers-omap4 to desktop-recommends [armhf]
  * Added python3-aptdaemon.pkcompat to desktop-recommends
  * Added software-center to desktop-recommends
  * Added ubuntu-release-upgrader-gtk to desktop
  * Added update-manager to desktop (LP: #1071008)
  * Added update-notifier to desktop
  * Removed gnome-packagekit from desktop-recommends
  * Removed gnome-panel from desktop-recommends
  * Removed indicator-datetime from desktop-recommends
  * Removed indicator-printers from desktop-recommends
  * Removed metacity from desktop
  * Removed onboard from desktop-recommends
  * Removed python-cloudfiles from desktop-recommends
  * Removed xcursor-themes from desktop-recommends
 -- Jeremy Bicha <email address hidden> Wed, 28 Nov 2012 21:21:57 -0500

Changed in ubuntu-gnome-meta (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-gnome-meta (Ubuntu Quantal):
status: New → Confirmed
Adolfo Jayme (fitojb)
no longer affects: ubuntu-gnome-meta (Ubuntu Quantal)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers