Ubuntu GNOME does not show "install" w/o typing in the dash

Bug #1171789 reported by Erick Brunzell
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-gnome-default-settings (Ubuntu)
High
Unassigned

Bug Description

Can't say much more than the title says ;^)

See the attached screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: casper 1.330
ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
Uname: Linux 3.8.0-19-generic i686
ApportVersion: 2.9.2-0ubuntu8
Architecture: i386
CasperVersion: 1.330
Date: Tue Apr 23 09:50:43 2013
LiveMediaBuild: Ubuntu-GNOME 13.04 "Raring Ringtail" - Release i386 (20130423)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: casper
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Erick Brunzell (lbsolost) wrote :
Revision history for this message
Erick Brunzell (lbsolost) wrote :

Compare the now.png above to this screenshot of the beta.

Revision history for this message
Erick Brunzell (lbsolost) wrote :

BTW this is something that could be dealt with in release notes because simply typing "i" does display the install button.

Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1171789

tags: added: iso-testing
Revision history for this message
Jeremy Bicha (jbicha) wrote :

This regression was caused by this change which overrode the casper override we set up in the 12.10 cycle.

https://launchpadlibrarian.net/136408147/ubuntu-gnome-default-settings_13.04.0_13.04.1.diff.gz

I don't think we need the casper override any more since we're tweaking the favorites setting anyway.

affects: casper (Ubuntu) → ubuntu-gnome-default-settings (Ubuntu)
Changed in ubuntu-gnome-default-settings (Ubuntu):
importance: Undecided → High
status: New → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-gnome-default-settings - 13.04.3

---------------
ubuntu-gnome-default-settings (13.04.3) raring; urgency=low

  * Set the Installer as a favorite in GNOME Shell's Activities
    Overview. This fixes a regression caused by 13.04.1. (LP: #1171789)
 -- Jeremy Bicha <email address hidden> Tue, 23 Apr 2013 10:55:41 -0400

Changed in ubuntu-gnome-default-settings (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers