ubuntu-gdm-themes references GTK+ engine ubuntulooks

Bug #296919 reported by Tuomas Jormola on 2008-11-11
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-gdm-themes (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubuntu-gdm-themes

Hi,

Some of the themes in ubuntu-gdm-themes 0.30 included in intrepid reference to ubuntulooks GTK+ engine, which is not available anymore:

(21:29:22)(tj@ganga)(~)$ grep ubuntulooks /usr/share/gdm/themes/*/gtk-2.0/gtkrc
/usr/share/gdm/themes/Human/gtk-2.0/gtkrc: engine "ubuntulooks"
/usr/share/gdm/themes/HumanList/gtk-2.0/gtkrc: engine "ubuntulooks"

When starting GDM, this results in the following syslog entry:

Nov 11 20:42:18 ganga gdmgreeter[8659]: Gtk-WARNING: Unable to locate theme engine in module_path: "ubuntulooks",

The ubuntulooks engine is not available in Ubuntu anymore, a snippet from the changelog of the package human-theme:

human-theme (0.25) intrepid; urgency=low

  * Added gtk2-engines-ubuntulooks to Conflicts and Replaces

 -- Kenneth Wimer <email address hidden> Tue, 09 Sep 2008 15:11:41 +0200

Please update the GDM themes accordingly.

gianluca (amato) wrote :

I may confirm this bug.

Mike.lifeguard (mikelifeguard) wrote :

Is there any workaround available to suppress these warnings?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers