additional drivers GUI or command line does not offer bcmwl-kernel source for my pcie broadcom wifi.

Bug #1498720 reported by Lyn Perrine on 2015-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-drivers-common (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce install lubuntu on my laptop while connected to the internet. During the install I connected with a usb realtek wifi
Bus 001 Device 003: ID 0846:6a00 NetGear, Inc. WG111v2 54 Mbps Wireless [RealTek RTL8187L]
 and then after the install I rebooted with the usb wifi still in and tried to download the proprietary driver for my broadcom bcm 4322a/b/n provided by bcmwl-kernel-source.

Description: Ubuntu Wily Werewolf (development branch)
Release: 15.10
ubuntu-drivers-common:
  Installed: 1:0.4.10
  Candidate: 1:0.4.10
  Version table:
 *** 1:0.4.10 0
        500 http://us.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
        100 /var/lib/dpkg/status

I expected like I could on earlier dailies of wily use the usb wifi for the install and then bring up additional drivers to download and install bcmwl-kernel source from the additional drivers dialog. Instead I tried to install the propritary drivers for the bcmwl via the additional drivers from the prefrences menu in lubuntu but found only intel microcode package listed for propritary drivers and not bcmwl-kernel-source to use the internal broadcom wifi as an option to install the proprietary drivers. Manually installing bcmwl-kernel-source is a work around.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: ubuntu-drivers-common 1:0.4.10
ProcVersionSignature: Ubuntu 4.2.0-10.12-generic 4.2.0
Uname: Linux 4.2.0-10-generic x86_64
ApportVersion: 2.18.1-0ubuntu1
Architecture: amd64
CurrentDesktop: LXDE
Date: Tue Sep 22 18:38:24 2015
InstallationDate: Installed on 2015-09-23 (0 days ago)
InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150922.1)
SourcePackage: ubuntu-drivers-common
UpgradeStatus: No upgrade log present (probably fresh install)

Lyn Perrine (walterorlin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1498720

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers