ubuntu 12.04 dovecot documentation is not compatible with the version in precise

Bug #996383 reported by Jonathan Aquilina on 2012-05-08
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)

Bug Description

hey guys im trying to setup dovecot on a clean install with the 2.0.19 version in the repos the documentation isnt compatible it is compatible with the 10.04 version of dovecot.


this needs to be updated ASAP as its very inacurate for the version of dovecot in 12.04.

Matt Darcy (matt-darcy) wrote :

logged in error - will do a new bug with correct information if this turns out to be valid, but early tests show it as incorrectly logged

Changed in ubuntu-docs (Ubuntu):
status: New → Invalid

Will setup and test to see if adding the lines which are missing causes any problems then will update the bug here

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers