Ubuntu

Page "shell-terminology" does not exist

Reported by Vassili Platonov on 2012-04-14
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned

Bug Description

ubuntu-docs in Ubuntu Precise, template ubuntu-help.

Page "shell-terminology" does not exist but two strings refer to it:

2184. To add an application to the <link xref="shell-terminology">launcher</link> for easy access:
(IMHO it should be: "To add an application to the <link xref="unity-launcher-intro">launcher</link> for easy access:), and

2185. Drag the application's icon from the <link xref="shell-terminology">dash</link> onto the launcher.
(it should be: "Drag the application's icon from the <link xref="unity-dash-intro">dash</link> onto the launcher.").

ubuntu-docs in Ubuntu Oneiric: srings in rosetta 2108 and 2109 with the same content.

Thanks.

Matt Fischer (mfisch) wrote :

Confirmed that I get a "Page not found" when I click on the link in Ubuntu Help.

Changed in ubuntu-docs (Ubuntu):
status: New → Triaged
Aleksey Kabanov (ak099) wrote :

Yes, I confirm it too.

James Plate (james-plate) wrote :

Used the links suggested in the bug description to address the 'Page not found'.

Hello Vassili, or anyone else affected,

Accepted ubuntu-docs into precise-proposed. The package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in ubuntu-docs (Ubuntu Precise):
status: New → Fix Committed
tags: added: verification-needed
Jeremy Bicha (jbicha) on 2012-05-09
Changed in ubuntu-docs (Ubuntu):
status: Triaged → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 12.04.5

---------------
ubuntu-docs (12.04.5) precise-proposed; urgency=low

  [ Gunnar Hjalmarsson ]
  * session-language.page and session-formats.page:
    - Reinsert links to "Language Support Help" (LP: #987788)

  [ James Plate ]
  * Fix broken links to non-existant shell terminology page (LP: #981745)
  * Remove the extra > from the addremove pages (LP: #977260)
  * shell-windows-maximizing.page:
    - Use the correct Ctrl+Super+Up/Down keyboard shortcut (LP: #975890)
  * shell-windows-switching.page:
    - Alt+Tab by default shows app icons, not window previews (LP: #975899)

  [ Jeremy Bicha ]
  * Removed note about dragging screenshots to other apps since this doesn't
    work as described (LP: #978793)
  * Use "Ubuntu 12.04 LTS" name instead of "Ubuntu 12.04" (LP: #987385)
  * shell-windows-tiled.page:
    - Update keyboard shortcut and comment out invalid tips about how to
      restore the window's original size (LP: #975825, LP: #975813)
  * unity-appmenu-intro.page: Mention Rhythmbox not Banshee (LP: #968153)
  * debian/control: Update Vcs-Bzr link to point to precise branch

  [ Matthew East ]
  * Update translations from Launchpad 7.5.12
 -- Matthew East <email address hidden> Mon, 07 May 2012 18:48:47 +0100

Changed in ubuntu-docs (Ubuntu Precise):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers