"Maximize and unmaximize a window" section refers to "Windows key"

Bug #975890 reported by Jiri Grönroos on 2012-04-07
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned

Bug Description

Since Yelp's content isn't up-to-date, please see http://91.189.93.101/shell-windows-maximize.html

There are two sentences on this page that use term "Windows key". All instances of "Meta key", "Windows key" etc. were supposed to be replaced by using "Super key". Please replace "Windows key" with "Super key" for the sake of unification.

To maximize a window, grab the titlebar and drag it to the top of the screen, or just double-click the titlebar. To maximize a window using the keyboard, hold down the windows key and press ↑.

To restore a window to its unmaximized size, drag it away from the edges of the screen. If the window is fully maximized, you can double-click the titlebar to restore it. You can also use the keyboard shortcut windows key and ↓.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubuntu-docs 12.04.3
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic 3.2.14
Uname: Linux 3.2.0-22-generic x86_64
ApportVersion: 2.0-0ubuntu4
Architecture: amd64
Date: Sat Apr 7 14:44:37 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120120)
PackageArchitecture: all
SourcePackage: ubuntu-docs
UpgradeStatus: No upgrade log present (probably fresh install)

Jiri Grönroos (jiri-gronroos) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed

Changed references to the "windows key" to be "Super key".

Changed in ubuntu-docs (Ubuntu):
status: Confirmed → In Progress

Hello Jiri, or anyone else affected,

Accepted ubuntu-docs into precise-proposed. The package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in ubuntu-docs (Ubuntu Precise):
status: New → Fix Committed
tags: added: verification-needed
Սահակ (petrosyan) wrote :

please confirm bug 1000521

before pushing out the fix it would be better to also fix bug 1000521

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 12.04.5

---------------
ubuntu-docs (12.04.5) precise-proposed; urgency=low

  [ Gunnar Hjalmarsson ]
  * session-language.page and session-formats.page:
    - Reinsert links to "Language Support Help" (LP: #987788)

  [ James Plate ]
  * Fix broken links to non-existant shell terminology page (LP: #981745)
  * Remove the extra > from the addremove pages (LP: #977260)
  * shell-windows-maximizing.page:
    - Use the correct Ctrl+Super+Up/Down keyboard shortcut (LP: #975890)
  * shell-windows-switching.page:
    - Alt+Tab by default shows app icons, not window previews (LP: #975899)

  [ Jeremy Bicha ]
  * Removed note about dragging screenshots to other apps since this doesn't
    work as described (LP: #978793)
  * Use "Ubuntu 12.04 LTS" name instead of "Ubuntu 12.04" (LP: #987385)
  * shell-windows-tiled.page:
    - Update keyboard shortcut and comment out invalid tips about how to
      restore the window's original size (LP: #975825, LP: #975813)
  * unity-appmenu-intro.page: Mention Rhythmbox not Banshee (LP: #968153)
  * debian/control: Update Vcs-Bzr link to point to precise branch

  [ Matthew East ]
  * Update translations from Launchpad 7.5.12
 -- Matthew East <email address hidden> Mon, 07 May 2012 18:48:47 +0100

Changed in ubuntu-docs (Ubuntu Precise):
status: Fix Committed → Fix Released
Jeremy Bicha (jbicha) on 2012-10-20
Changed in ubuntu-docs (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers