serverguide postfix page contains obsolete commands

Bug #624045 reported by Tomas Cassidy on 2010-08-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Low
Book 'em Dano

Bug Description

Binary package hint: ubuntu-docs

The serverguide page for postfix contains some obsolete commands:

smtpd_use_tls = yes

postfix documentation (http://www.postfix.org/postconf.5.html#smtpd_use_tls) recommends using smtpd_tls_security_level (http://www.postfix.org/postconf.5.html#smtpd_tls_security_level) instead.

smtp_use_tls = yes

postfix documentation (http://www.postfix.org/postconf.5.html#smtp_use_tls) recommends using smtp_tls_security_level (http://www.postfix.org/postconf.5.html#smtp_tls_security_level) instead.

"smtpd_use_tls = yes" should change to "smtpd_tls_security_level = may"
"smtp_use_tls = yes" should change to "smtp_tls_security_level = may"

I haven't checked the other commands on the postfix page to see if any are deprecated/obsolete.

Book 'em Dano (heymrdjd) wrote :

fix committed in revision 592

Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Book 'em Dano (heymrdjd)
importance: Undecided → Low
status: New → Fix Committed
Book 'em Dano (heymrdjd) wrote :

fix committed in revision 583 in lp:ubuntu-docs/maverick

Book 'em Dano (heymrdjd) wrote :

fix committed in revision 519 in lp:ubuntu-docs/lucid

Changed in ubuntu-docs (Ubuntu Lucid):
importance: Undecided → Low
status: New → Fix Committed
Changed in ubuntu-docs (Ubuntu Maverick):
status: New → Fix Committed
importance: Undecided → Low
Connor Imes (ckimes) on 2011-04-29
Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
Adolfo Jayme (fitojb) on 2014-01-11
no longer affects: ubuntu-docs (Ubuntu Lucid)
no longer affects: ubuntu-docs (Ubuntu Maverick)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers