Several typos at list of equivalent Windows apps

Bug #416422 reported by Fabián Rodríguez on 2009-08-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Low
Jonathan Jesse
Declined for Jaunty by Matthew East
Declined for Karmic by Matthew East

Bug Description

Binary package hint: ubuntu-docs

There are several typos and mistakes at https://help.ubuntu.com/9.04/switching/applications-equivalents.html#id2947131 :

- In the "Ubuntu" column, Open Office should be OpenOffice.org
- Link to Pidgin download should be http://pidgin.im/download/
- Windows Messenger should be Windows Live Messenger, protocol mentioned on same line should be "MSN" only (although technically it should be MSNP).
- Maybe use "..it can even" to "and it can also" to Totem's line.
- The "What more could you ask for?" comments on Totem's line should be removed and such comments should be absent from technical, objective, factual documentation.
- In the Rhythmbox line, perhaps change the reference to the Ipod sync, it give the impression that's the focus of the applications when in fact it's not and it can sync to phone, removable media, etc.

Related branches

Jonathan Jesse (jjesse) wrote :

trying to work on this thanks for reporting bug

Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Jonathan Jesse (jjesse)
status: New → Confirmed

I thought the switching guide was to be replaced by the new installation guide?

Phil Bull (philbull) wrote :

On the Ubuntu side it's going to be replaced by the Installation Guide and an upgrade to the New To Ubuntu section. I'm hoping to have a Kubuntu version of the IG too, but I don't know what the plans are on that side of things otherwise.

then perhaps we should change this bug to won't fix as the install guide
will take care of things?

On Thu, Aug 20, 2009 at 3:29 PM, Phil Bull <email address hidden> wrote:

> On the Ubuntu side it's going to be replaced by the Installation Guide
> and an upgrade to the New To Ubuntu section. I'm hoping to have a
> Kubuntu version of the IG too, but I don't know what the plans are on
> that side of things otherwise.
>
> --
> Several typos at list of equivalent Windows apps
> https://bugs.launchpad.net/bugs/416422
> You received this bug notification because you are a member of Ubuntu
> Documentation Committers, which is subscribed to ubuntu-docs in ubuntu.
>

Fabián Rodríguez (magicfab) wrote :

On 08/21/2009 05:42 PM, Jonathan Jesse wrote:
> then perhaps we should change this bug to won't fix as the install guide
> will take care of things?
>

These mistakes are rather simple to fix, it's taking longer to discuss
than to leave those there.

Perhaps I can do it my self ? I am just not sure if this comes from some
wiki page or else.

F.

Dean Sas (dsas) wrote :

Fabián Rodríguez wrote:
> These mistakes are rather simple to fix, it's taking longer to discuss
> than to leave those there.

They're also rather trivial for the most part.

> Perhaps I can do it my self ? I am just not sure if this comes from some
> wiki page or else.

The h.u.c contents are kept in sync with the system docs presented in
yelp which comes from a bzr branch, lp:ubuntu-docs/jaunty We commit a
change, each translator then has to update that string in Rosetta, we
then import the translations, fixing any neccessary and then we have to
file an SRU to get the package updated.

(Is the update process documented anywhere?)

Jonathan Jesse (jjesse) wrote :

Made some changes in the karmic branch to applications.xml.

The typo OpenOffice.org was already taken care of so I didn't change that

Changed Windows Messager to Windows Live

Correct grammar on Totem

Rythmbox I didn't change as the section seemed to me to be more focused on dealing w/ ipod sync and not other devices.

revision 323

Matthew East (mdke) wrote :

Released in ubuntu-docs 9.10.6, shortly to be published.

Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Fix Released
Fabián Rodríguez (magicfab) wrote :

I appreciate this is being fixed in some other version of this document, but the one at https://help.ubuntu.com/9.04/switching/applications-equivalents.html#id2947131 is the target of this bug and remains untouched.

So, reopening as "in progress".

Changed in ubuntu-docs (Ubuntu):
status: Fix Released → In Progress
Matthew East (mdke) wrote :

Sorry Fabian, this bug isn't targetted to be fixed in Jaunty. There isn't anything that would justify being fixed in a stable release.

Changed in ubuntu-docs (Ubuntu):
status: In Progress → Fix Released
Fabián Rodríguez (magicfab) wrote :

Ok, Matthew, I've nominated this for both Jaunty and Karmic. Now it can be marked as fixed for Karmic, but remain open in Jaunty so anyone else with the time to file an SRU for this can do it.

The SRU process is documented here:
https://wiki.ubuntu.com/StableReleaseUpdates

Changed in ubuntu-docs (Ubuntu):
status: Fix Released → In Progress
importance: Undecided → Low
Matthew East (mdke) wrote :

Fabian,

I'm struggling to see how this bug could be considered "high impact" so that it would justify a SRU. All the problems identified are typos with the documentation rather than mistaken instructions which could lead a user to get stuck with a task or introduce a problem to a system. Fixing bugs in stable releases is quite a serious task as it introduces new untranslated strings that we need to submit to translators. We then need to reexport translations from Launchpad and fix any translator errors before uploading the package. That is quite time consuming and we only do it for bugs that are of high impact.

If the task is to be accepted for Jaunty, then it needs to be justified a bit better, IMO.

Matthew East (mdke) wrote :

So far no justification has been offered to fix this bug in Jaunty. So I'm declining the Jaunty task for now, obviouly this can be reconsidered if reasons are put forward.

It's fixed for karmic so marking the main task as fixed accordingly.

Changed in ubuntu-docs (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers