try to upgrade get message that im not superuser

Bug #374618 reported by olee on 2009-05-10

This bug report was converted into a question: question #70703: try to upgrade get message that im not superuser.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubuntu-docs

I have been trying to get updates for my pc. It worked fine till one day as i was getting updates my electrical power went out. When I rebooted I tried to make sure all my updates were install. The were not. So i tried to install the updates again. I get this message when trying to update:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

When I manually try and run dpkg. I get an error message saying I need to be a superuser when I m the only user. I dont much about Linux and am having a hard time following the technical jargon. I am running xubuntu 8.04. There has also been a few occassions when I booted up to get a message saying : operating system not found. I have tried to look on this site but dont know what im looking for. At this point any help would be appreciated.

ListedXfce 4 Desktop Environment
version 4.4.2 (Xfce 4.4)

Lars Ljung (larslj) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Changed in ubuntu-docs (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions