/usr/share/ubuntu-docs/ubuntu/sample/sources.list

Bug #195882 reported by Kiwinote
2
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubuntu-docs

ubuntu-docs-8.02.1 on hardy

/usr/share/ubuntu-docs/ubuntu/sample/sources.list contains a sources.list for feisty, and should be updated to hardy sources.

Related branches

Jorge Castro (jorge)
Changed in ubuntu-docs:
status: New → Confirmed
Revision history for this message
Matthew East (mdke) wrote :

If someone has a pristine Ubuntu Server Edition installation for hardy, please can they attach their sources.list so we can use it to close this bug.

I doubt there is any difference between the server edition and a desktop edition installation of apt, so anyone with a pristine desktop hardy install could help too!

Revision history for this message
Kiwinote (kiwinote) wrote : Re: [Bug 195882] Re: /usr/share/ubuntu-docs/ubuntu/sample/sources.list

I don't have a official one here, but the enabled sources are listed below,
the only differences are that the official sources.list could contain a
CD-rom entry, it splits each line into multiple lines (ie main restricted on
one line, universe on another and multiverse on the last), it also contains
a whole long story explaining which ones are or aren't supported etc. If you
just want a nice clean short list, you could use the list below:

deb http://archive.ubuntu.com/ubuntu hardy main restricted universe
multiverse
deb-src http://archive.ubuntu.com/ubuntu hardy main restricted universe
multiverse

deb http://archive.ubuntu.com/ubuntu hardy-updates main restricted universe
multiverse
deb-src http://archive.ubuntu.com/ubuntu hardy-updates main restricted
universe multiverse

deb http://security.ubuntu.com/ubuntu hardy-security main restricted
universe multiverse
deb-src http://security.ubuntu.com/ubuntu hardy-security main restricted
universe multiverse

On Sat, Mar 1, 2008 at 11:00 AM, Matthew East <email address hidden>
wrote:

> If someone has a pristine Ubuntu Server Edition installation for hardy,
> please can they attach their sources.list so we can use it to close this
> bug.
>
> I doubt there is any difference between the server edition and a desktop
> edition installation of apt, so anyone with a pristine desktop hardy
> install could help too!
>
> --
> /usr/share/ubuntu-docs/ubuntu/sample/sources.list
> https://bugs.launchpad.net/bugs/195882
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Revision history for this message
Adam Sommer (asommer) wrote :

Hello,

Attached is a sources.list from a new install I did on the 2-29 from the daily ISO released on 2-26. Just let me know if you need anything else.

Thanks,
Adam

Revision history for this message
Matthew East (mdke) wrote :

Thanks Adam,

Fix committed for this.

Changed in ubuntu-docs:
status: Confirmed → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 8.03.1

---------------
ubuntu-docs (8.03.1) hardy; urgency=low

  * New bzr checkout (LP: #49435, LP: #197557, LP: #172650, LP: #192202,
    LP: #144788, LP: #162446, LP: #183339, LP: #195882)
  * Include html version of contributors in ubuntu-serverguide (LP: #88814)
  * Refresh pot templates

 -- Matthew East <email address hidden> Sun, 09 Mar 2008 18:37:08 +0000

Changed in ubuntu-docs:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers