The Restriced Codecs article recommends an application that was recently discontinued

Bug #1928017 reported by Media Physics
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gnome Documentation
Unknown
Unknown
gnome-user-docs (Ubuntu)
Medium
Unassigned
ubuntu-docs (Ubuntu)
Medium
Unassigned

Bug Description

https://help.ubuntu.com/stable/ubuntu-help/video-dvd-restricted.html
https://help.ubuntu.com/stable/ubuntu-help/video-dvd.html.en

These two help articles both recommend the Fluendo DVD Player for legally playing DVDs. However, Fluendo announced that they would be discontinuing their product as of April 11, 2021, and new licenses don't appear to be available anymore (https://fluendo.com/en/blog/post/oneplay-dvd-player-product-discontinuation/). As such, these instructions are no longer accurate.

The AskUbuntu community is currently searching for alternatives (https://askubuntu.com/questions/1337426/legally-playing-dvds-post-april-2021), but, in the mean-time, at least a note saying that the software was discontinued will be helpful.

Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for calling our attention to this. It affects both ubuntu-docs and gnome-user-docs, so I submitted an upstream issue as well.

Changed in gnome-user-docs (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 21.10.1

---------------
ubuntu-docs (21.10.1) impish; urgency=medium

  * Bump version to 21.10 / impish
  * ubuntu-help/Makefile.am, html/Makefile:
    - Build Turkish and Ukrainian - present in gnome-user-docs 40.1
  * more-help.page, addremove.page:
    - Change to descriptions without links to adapt to upstream
  * video-dvd-restricted.page:
    - Drop Fluendo section since the distribution of that DVDPlayer has
      been discontinued (LP: #1928017).
  * Updated ubuntu-help.pot

 -- Gunnar Hjalmarsson <email address hidden> Mon, 28 Jun 2021 00:53:32 +0200

Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 40.4-1ubuntu1

---------------
gnome-user-docs (40.4-1ubuntu1) impish; urgency=medium

  * Merge from Debian unstable (LP: #1667894, LP: #1928017). Remaining
    changes:
    - debian/{control*,rules,gnome-user-docs.install}:
      + Split into language specific binary packages.
    - debian/{control*,rules}:
      + Don't install certain files and depend on ubuntu-docs.
    - debian/rules:
      + Don't strip translated pages.
      + Don't run dh_translations.
    - debian/control*:
      + Modify VCS info for Ubuntu
    - debian/gbp.conf:
      + Set debian-branch ubuntu/master
  * debian/control*: Modify VCS info
  * debian/gbp.conf: Modify debian-branch

gnome-user-docs (40.4-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * d/control*:
    - Change package description to GNOME Help (Lintian wants it to
      differ from the package name).
  * d/lintian-overrides: Clarify choice of package name

 -- Gunnar Hjalmarsson <email address hidden> Sun, 15 Aug 2021 20:00:27 +0200

Changed in gnome-user-docs (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.