doc.ubuntu.com/ needs updated

Bug #173104 reported by Adam Sommer
2
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
High
Matthew East

Bug Description

Binary package hint: ubuntu-docs

Hello,

I noticed that http://doc.ubuntu.com/ hasn't been updated since before the 7.06 Feisty release. I was wondering if it could be updated to reflect the new developments for Hardy?

A very useful feature would be a daily "draft" build of the bzr repository. I think this was provided at some point? This would allow developers from other teams, that don't necessarily have an interest in downloading the repository, to review the changes.

if I can help in any way in updating the site please let me know.

Thanks,
Adam

Revision history for this message
Matthew East (mdke) wrote :

This is waiting for the sysadmin team to do. I've had a ticket open since 2 October, unfortunately. The ticket is https://rt.ubuntu.com/Ticket/Display.html?id=186

Changed in ubuntu-docs:
importance: Undecided → High
status: New → Confirmed
Revision history for this message
Adam Sommer (asommer) wrote :

Mmmm... I can't seem to login using my LP username and password. Just kidding... I don't think I should if that is a private Canonical ticket tracker.

Hasn't all the information on doc.u.c been moved to wiki.u.c/DocumentationTeam? If so then really all we need from doc.u.c is the "nightly" build of the repository.

I totally understand if the SysAdmin Team is busy, and this issue is a low priority. I was just wondering if it may be possible for one of the Doc Team to build the repo every night then maybe rsync it to doc.u.c, or scp, or ftp? That might alleviate the burden on the SysAdmin Team and provide some needed functionality.

Just my thought... I'm not even sure of who to talk to about it Mathew Nuzum?

Revision history for this message
Matthew East (mdke) wrote :

The ticket tracker can be accessed with ubuntu:ubuntu

Yes, the nightly build is what's required - that has always been the only thing on doc.u.c

I'll liaise with the sysadmin team to find a solution

Changed in ubuntu-docs:
assignee: nobody → mdke
Revision history for this message
Matthew East (mdke) wrote :

The site should now be updating twice per day.

Changed in ubuntu-docs:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers