Skype was removed from partner repository

Bug #1704790 reported by Vasya Pupkin on 2017-07-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Medium
Unassigned

Bug Description

It is not possible to install Skype from partner repository, yet all the docs (i.e. https://help.ubuntu.com/community/Skype) still offer to install it from this repository. Please fix either docs or repository.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your report!

Please note that the page in question is a wiki page which anybody can
edit - including you. ;-)
https://help.ubuntu.com/community/WikiGuide
I'd say that the page should be rewritten rather than removed, so I
added a "Needs Updating" tag for now.

Due to the nature of the community help wiki, you can't request changes
to it in the form of bug reports.

However, there is also a need to update the Skype page in the official
documentation:

https://help.ubuntu.com/stable/ubuntu-help/net-chat-skype.html

That page should be fixed before the release of Ubuntu 17.10.

Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Medium
milestone: none → ubuntu-17.10
status: Confirmed → Triaged

Hello,

http://flatpak.org/apps.html

Regards,
--
Cristian

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 17.10.6

---------------
ubuntu-docs (17.10.6) artful; urgency=medium

  * debian/control.in, debian/control:
    - Change recommend due to name change from gnome-user-guide to
      gnome-user-docs (LP: #1691867).
    - Bump Standards-Version to 4.1.0.
  * html/Makefile:
    - Use temporary dir to exclude symlinks; renamed from
      Makefile-from-installed.
    - Additional languages in gnome-user-docs.
  * net-chat-skype.page:
    - Updated for Skype for Linux 5.X (LP: #1704790).
  * prefs-language-install.page:
    - Steps to access Language Support modified.
  * keyboard-layouts.page:
    - Info about the show-all-sources option added.
  * translate.page, shell-guest-session.page:
    - Disabled for now.
  * addremove-*.page:
    - Descriptions on launching programs modified.
  * Updated ubuntu-help.pot.
  * The latest translations exported from Launchpad.
  * bs.po, es.po: Mallard syntax errors fixed.
  * scripts/update-translations.sh:
    - Don't modify Makefile.am.

 -- Gunnar Hjalmarsson <email address hidden> Tue, 26 Sep 2017 18:26:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers