Modified column in File Manager (Files) does not display time

Bug #1572304 reported by Robert E. Novak
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Fix Released
Medium
Gunnar Hjalmarsson

Bug Description

The Modified column does not provide the time of the file, only the date. I have not yet confirmed for 16.04, but the bug persists in 15.10:

Files - version 3.14.2
Description: Ubuntu 15.10
Release: 15.10

As documented:
  https://help.ubuntu.com/15.10/ubuntu-help/nautilus-list.html

  Modified

      Gives the date and time of the last time the file was modified.

In fact it only shows the date. Suggested fix from 2012 was to modify the source code and there are notes about
how this cropped up in the first place.

http://askubuntu.com/questions/285493/how-to-show-full-date-and-time-in-nautilus-files-3-6-list-view

Tags: files modified
Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your report.

The time is shown for files which were modified today, and otherwise not. This is the case also in 16.04. I changed the wording to be less specific.

Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
importance: Undecided → Medium
status: New → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 16.10.1

---------------
ubuntu-docs (16.10.1) yakkety; urgency=medium

  * scripts/translation-test-build.sh:
    - Check that required packages are installed.
  * Updates due to switch from "Software" to "Ubuntu Software"
    (LP: #1570479).
  * nautilus-list.page:
    - Less specific description of column "Modified" (LP: #1572304).
  * Extra update of ubuntu-help.pot (LP: #1573249, LP: #1573251).
  * video-dvd-restricted.page:
    - Updated suggested packages (LP: #1201904).
    - New guidance on how to install libdvdcss2 (LP: #1571208).
  * power-hibernate.page:
    - Code for re-enabling hibernate corrected (LP: #1575466).
  * mouse-disabletouchpad.page:
    - Deleted, since the feature is enabled by default now, and the
      GUI control has been dropped (LP: #1575911).
  * disk-check.page:
    - Updated to correspond to gnome-disk-utility 3.18 (LP: #1573025).
  * net-chat-empathy.page:
    - Updated since Empathy is no longer installed by default
      (LP: #1579394).
  * files-disc-write.page:
    - Updated since Brasero is no longer installed by default.
  * numeric-keypad.page, shell-guest-session.page:
    - Suggest lightdm configuration in /etc instead of /usr/share.
  * net-wireless-troubleshooting-initial-check.page:
    - Replace nm-tool (no longer available) with nmcli (LP: #1581846).
  * Updated ubuntu-help.pot.
  * New Kabyle (kab) translation.
  * The latest translations exported from Launchpad (LP: #1592162).
  * debian/control: Bump Standards-Version to 3.9.8.
  * Bump version to 16.10 / yakkety.

  [ Milo Casagrande ]
  * Make Italian screenshots 250x200.

  [ Doug Smythies ]
  * unity.png, unity-windows.png, unity-overview.png:
    - Updated again due to new yet old Ubuntu Software icon
      (LP: #1570479).

 -- Gunnar Hjalmarsson <email address hidden> Fri, 17 Jun 2016 00:11:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
Revision history for this message
Xtien (xtien) wrote :

In 16.10 there is a separate option "Modified-Time" now. This option doesn't allow you to change the time format. I find "Yesterday 18:03" not the best format. I'd prefer "2017-05-23 18:03"

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers