Ubuntu 16.04 doesn't contain /usr/share/doc/libdvdread4/install-css.sh

Bug #1571208 reported by Gabriel O on 2016-04-16
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Medium
Gunnar Hjalmarsson

Bug Description

Instructions on https://help.ubuntu.com/16.04/ubuntu-help/video-dvd-restricted.html say to run

`sudo /usr/share/doc/libdvdread4/install-css.sh`

However, this file does not exist in Ubuntu 16.04

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your report. The file was previously shipped with the libdvdread4 package, but not in the Xenial version as it seems.

See https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs

Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
status: Triaged → Fix Committed
tags: added: xenial
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 16.10.1

---------------
ubuntu-docs (16.10.1) yakkety; urgency=medium

  * scripts/translation-test-build.sh:
    - Check that required packages are installed.
  * Updates due to switch from "Software" to "Ubuntu Software"
    (LP: #1570479).
  * nautilus-list.page:
    - Less specific description of column "Modified" (LP: #1572304).
  * Extra update of ubuntu-help.pot (LP: #1573249, LP: #1573251).
  * video-dvd-restricted.page:
    - Updated suggested packages (LP: #1201904).
    - New guidance on how to install libdvdcss2 (LP: #1571208).
  * power-hibernate.page:
    - Code for re-enabling hibernate corrected (LP: #1575466).
  * mouse-disabletouchpad.page:
    - Deleted, since the feature is enabled by default now, and the
      GUI control has been dropped (LP: #1575911).
  * disk-check.page:
    - Updated to correspond to gnome-disk-utility 3.18 (LP: #1573025).
  * net-chat-empathy.page:
    - Updated since Empathy is no longer installed by default
      (LP: #1579394).
  * files-disc-write.page:
    - Updated since Brasero is no longer installed by default.
  * numeric-keypad.page, shell-guest-session.page:
    - Suggest lightdm configuration in /etc instead of /usr/share.
  * net-wireless-troubleshooting-initial-check.page:
    - Replace nm-tool (no longer available) with nmcli (LP: #1581846).
  * Updated ubuntu-help.pot.
  * New Kabyle (kab) translation.
  * The latest translations exported from Launchpad (LP: #1592162).
  * debian/control: Bump Standards-Version to 3.9.8.
  * Bump version to 16.10 / yakkety.

  [ Milo Casagrande ]
  * Make Italian screenshots 250x200.

  [ Doug Smythies ]
  * unity.png, unity-windows.png, unity-overview.png:
    - Updated again due to new yet old Ubuntu Software icon
      (LP: #1570479).

 -- Gunnar Hjalmarsson <email address hidden> Fri, 17 Jun 2016 00:11:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
Michael MacEachern (maceach-b) wrote :

Will this be backported to LTS anytime soon? It seems silly to leave the long term SUPPORTed version behind.

Gunnar Hjalmarsson (gunnarhj) wrote :

@Brandon: Docs changes are backported only rarely, but this one actually was:

https://launchpad.net/ubuntu/+source/ubuntu-docs/16.04.4

youthinkso (jlxb) wrote :

Wait! It says Fix released.... So where is it?

Gunnar Hjalmarsson (gunnarhj) wrote :

@youthinkso: The page was changed. What do you mean?

youthinkso (jlxb) wrote :

Gunnar, Good morning. I was brought this bug report because I was chasing an issue with my dvd player not working under 16.04 and 16.10 and 17.04. The report was filed because:

"Instructions on https://help.ubuntu.com/16.04/ubuntu-help/video-dvd-restricted.html say to run

`sudo /usr/share/doc/libdvdread4/install-css.sh`

However, this file does not exist in Ubuntu 16.04"

The Document at that url has in fact been changed but a fix for the missing file has not been resolved. The proposed solution can not be completed on 16.10 due to unmet dependencies within gstreamer1.0-plugins-ugly. The rest of it does install but still can not access a DVD.

My apologies, I read the "fix released" above and interpreted as a fix for the bug and not a fix for the instruction page. It was late and I was frustrated. I will shut up now.

Gunnar Hjalmarsson (gunnarhj) wrote :

@youthinkso: Are you saying that the proposed solution according to the *current* wording of the page does not work for you? In that case it would be great if you could file a new bug report, explaining as detailed as possible what you tried to do and the resulting error messages.

youthinkso (jlxb) wrote :

@gunnarhj: That is correct and I have found others with the same and similar problems. 16.04 broke it but it is still broken in 17.10. 16.02 worked perfectly once I followed the procedures for the known issue. That same procedure as well as that included in this bug report do not fix this issue on my systems (more then one).

User error could explain why multiple systems with different OS versions don't work properly. I have been fighting with it for weeks and added 17.10 to the list last night to see if I could out grow the issue. No luck - Am willing to consider anything.

There may be a correlation to AMD 64 Ubuntu Mate installs as I have seen other support requests on the same platform as mine.

Gunnar Hjalmarsson (gunnarhj) wrote :

Please provide the details in a new bug report.

https://bugs.launchpad.net/ubuntu/+source/ubuntu-docs/+bug/1715028

On 09/04/2017 04:54 PM, Gunnar Hjalmarsson wrote:
> Please provide the details in a new bug report.
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers