Describe the Startup Disk Creator

Bug #1569532 reported by Gunnar Hjalmarsson
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Fix Released
Medium
Chris Perry

Bug Description

Consider the inclusion of a section about the Startup Disk Creator.

https://lists.ubuntu.com/archives/ubuntu-doc/2016-March/019792.html

Related branches

Revision history for this message
Chris Perry (clissold345) wrote :

We can copy (or link to) these instructions:

https://www.ubuntu.com/download/desktop/create-a-usb-stick-on-ubuntu

I believe the Startup Disk Creator can't be used as a general tool for creating bootable USB flash drives (eg I believe it can't be used with an Arch Anywhere iso - well I tried it earlier this year and it didn't work). Does it (running in Ubuntu) work with any flavour of Ubuntu, or just Ubuntu?

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

If we create this page, it should probably be a short one, but even if we link to the page you mention, I suppose we should include the main steps.

Since it's a GNOME tool, I suppose it's a pretty general one. It indeed works for creating bootable USBs for the Ubuntu flavors.

There are quite a few similar tools out there, but since Startup Disk Creator is included by default, it's that tool we should describe at first hand.

Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Triaged
Revision history for this message
Chris Perry (clissold345) wrote :

So shall I create a new page to document this (yes it should be a short page)? And link it in to the help by adding a link to addremove.html? I think this is where people will probably look (in the desktop help) for the info (though it relates to installation of an operating system, not installation of software in an existing operating system).

Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

Sure, please feel free to do so.

Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Chris Perry (clissold345)
status: Triaged → In Progress
Changed in ubuntu-docs (Ubuntu):
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 17.04.1

---------------
ubuntu-docs (17.04.1) zesty; urgency=medium

  * scripts/validate.sh:
    - Modified so it can be called via a symlink from 'ubuntu-help/C'
      or 'html'.
  * power-hibernate.page:
    - Changed command due to upstart->systemd transition.
  * Bump version to 17.04 / zesty.
  * html/ubuntu.xsl:
    - Make unordered lists bulleted and not numbered (LP: #1649554).
  * keyboard-layouts.page:
    - Note about how to show rarely used xkb layout variants.
  * Updated ubuntu-help.pot.
  * debian/compat, debian/control:
    - Bump to debhelper version 9

  [ Chris Perry ]
  * tips-specialchars.page:
    - Section "Compose key" updated (LP: #1624778).
  * addremove-ppa.page:
    - Revise PPA description (LP: #1628706).
  * keyboard-layouts.page:
    - Move text of marginal note.
  * mouse-middleclick.page, mouse-touchpad-click.page:
    - Revise description of middle-click from touchpad (LP: #1617718).
  * power-lowpower.page:
    - Update since related control in "System Settings -> Power" has
      been removed (LP: #1599264, LP: #1641786).
  * accounts-add.page, net-firewall-on-off.page:
    - Minor clarifications.
  * net-wireless-*.page, net-problem.page:
    - GUI conformity modifications (LP: #1637126)
    - New shared section (LP: #977251)
  * addremove-install.page, addremove-remove.page:
    - Clearer description of Ubuntu Software's focus on applications
      (LP: #1637861).
    - Mentioning of snaps (LP: #1658785).
  * printing-setup.page:
    - Section about network printer added (LP: #1630272).
  * mouse-mousekeys.page:
    - Improved description of mouse keys (LP: #964727).
  * disk-*.page:
    - GUI conformity modifications (LP: #1651360).
  * List type explicitly stated on multiple pages.
  * addremove-creator.page:
    - New page describing Startup Disk Creator (LP: #1569532).
  * security-settings.page:
    - New page describing the Security & Privacy panel in System
      Settings (LP: #1200381).

  [ Doug Smythies ]
  * scripts/validate.sh:
    - Changed to --strict validation.
  * ubuntu-help/C/legal.xml:
    - Specify https to avoid a "permanently moved" redirection.

 -- Gunnar Hjalmarsson <email address hidden> Mon, 20 Feb 2017 15:11:00 +0100

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers