Translation update

Bug #1463005 reported by Gunnar Hjalmarsson on 2015-06-08
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Unassigned
Vivid
Medium
Gunnar Hjalmarsson

Bug Description

As a preparation for a full update of the vivid language packs in a week, the ubuntu-docs package needs to be rebuilt with updated translations. Hence this SRU request.

Changed in ubuntu-docs (Ubuntu):
status: New → Invalid
Changed in ubuntu-docs (Ubuntu Vivid):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
importance: Undecided → Medium
status: New → In Progress

Hello Gunnar, or anyone else affected,

Accepted ubuntu-docs into vivid-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/ubuntu-docs/15.04.3 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in ubuntu-docs (Ubuntu Vivid):
status: In Progress → Fix Committed
tags: added: verification-needed
Gunnar Hjalmarsson (gunnarhj) wrote :

I have installed and run ubuntu-docs 15.04.3 from vivid-proposed. It works as expected, which it should do, since it's identical with 15.04.2. ;)

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 15.04.3

---------------
ubuntu-docs (15.04.3) vivid-proposed; urgency=medium

  * html/ubuntu.xsl: Turn the Ubuntu version link into plain text.
  * The latest translations exported from Launchpad (LP: #1463005).

 -- Gunnar Hjalmarsson <email address hidden> Mon, 08 Jun 2015 15:44:00 +0200

Changed in ubuntu-docs (Ubuntu Vivid):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for ubuntu-docs has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 15.04.3

---------------
ubuntu-docs (15.04.3) vivid-proposed; urgency=medium

  * html/ubuntu.xsl: Turn the Ubuntu version link into plain text.
  * The latest translations exported from Launchpad (LP: #1463005).

 -- Gunnar Hjalmarsson <email address hidden> Mon, 08 Jun 2015 15:44:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers