Yelp in Vivid is still showing the Utopic Unicorn Image

Bug #1434087 reported by Dave Morley on 2015-03-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
High
Doug Smythies

Bug Description

STEPS:
1. Install Ubuntu Desktop
2. Open Help from the session indicator
3. Note the image

EXPECTED:
I expect to see the Vivid Icon in the yelp app

ACTUAL:
I see the utopic unicorn still.

Dave Morley (davmor2) on 2015-03-19
Changed in yelp (Ubuntu):
importance: Undecided → High
Adam Conrad (adconrad) on 2015-03-19
affects: yelp (Ubuntu) → ubuntu-docs (Ubuntu)
Doug Smythies (dsmythies) wrote :

The mascot creature image, created by Canonical, is only ready very late in the cycle. It'll be changed when available.

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for pointing it out, Dave. Have you possibly seen the Vivid icon anywhere? (I have not.)

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Doug Smythies (dsmythies) wrote :

It turns out that the mascot creature icon is ready, and we got it.

Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Fix Committed
assignee: nobody → Doug Smythies (dsmythies)
Dave Morley (davmor2) wrote :

Doug yeah I figured it was pretty close to final beta so would likely be ready now :)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 15.04.1

---------------
ubuntu-docs (15.04.1) vivid; urgency=low

  * Bump version to 15.04 / vivid.
  * numeric-keypad.page: New page.
  * debian/control: Bump Standards-Version to 3.9.6.
  * bluetooth-turn-on-off.page:
    - Adapt to new Bluetooth panel menu (LP: #1392907).
  * Updated ubuntu-help.pot.
  * The latest translations exported from Launchpad.

  [ Jeffrey Flaker ]
  * files-search.page: Typo fixed (LP: #1375939).

  [ Doug Smythies ]
  * html/img/*: Unused images removed.
  * html/ubuntu.xsl, html/Makefile, .bzrignore:
    - Fixes which improve and simplify the HTML build (LP: #1417906).
  * MAINTAINERS: Updated.
  * ubuntu-mascot-creature.jpg: Updated (LP: #1434087).

  [ Hannie Dumoleyn ]
  * Several occurrences of "app" replaced with "application".
 -- Gunnar Hjalmarsson <email address hidden> Thu, 19 Mar 2015 20:10:00 +0100

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers