Ubuntu

Comment 6 for bug 139246

arcasys (mail-arcasys) wrote :

Spending hours of googling and trial and error just to get suspend to work isn't nice and I'm surprised so many users have the problem but there's near to no hint of how to solve it in reaonable time.

The new SuspendHowTo would surely be a big help if it could include a tutorial telling some steps, known issues, and which places to look!
And if there was a way to gather solutions found for different laptop configs that would be superior.

Thats my experience so far:
Hibernate and suspend worked when I installed 8.04.3-LTS.
Then I installed the latest 9.10 on a different partition and suspend retuns with a black screen and can only be recovered with a hard reset (I tried blndly typing in the password to no avail).
When I start 8.04 which is still on another partition, suspend doesn't work any more! Same effect like with 9.10.

I was curious and re-installed 8.04 and suspend worked again on 8.04, but not on 9.10.
Now I re-installed 9.10 and suspend ceased to work on 8.04 again meaning the effect is reproduceable.

Since 8.04 and 9.10 are on different partitions the only possible connection seems to be the BIOS. However, resetting the BIOS to default values doesn't help either.

My configuration is:
Laptop FSC Amilo A1667G
AMD Turion 64
ATI Mobility Radeon X700

Hans