Typo in Ubuntu Help

Bug #1375939 reported by Anne017 on 2014-09-30
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Low
Jeffrey Flaker

Bug Description

Typo found in the Ubuntu Help :

https://translations.launchpad.net/ubuntu/utopic/+source/ubuntu-docs/+pots/ubuntu-help/fr/1064/+translate

"When you're happy with the search parameters, click <gui>File</gui> in the menu bar and and select <gui>Save Search As...</gui>."

and and > and

Related branches

Jeffrey Flaker (jflaker) on 2014-10-10
affects: ddtp-ubuntu → ubuntu-docs
Changed in ubuntu-docs:
status: New → In Progress
assignee: nobody → Jeffrey Flaker (jflaker)
Doug Smythies (dsmythies) wrote :

Master file reference:
files-search.page line 77: in the menu bar and and select <gui>Save Search As...</gui>.</p></item>

Jeffrey Flaker (jflaker) on 2014-10-10
affects: ubuntu-docs → ddtp-ubuntu
Doug Smythies (dsmythies) wrote :

Jeffrey, thanks for trying to help.

Why did you change "affects" back to ddtp-ubuntu? It should remain as "ubuntu-docs" as that is where the problem is.

1.) it is too late, string freeze was quite some time ago.

2.) what you did is not how it is to be fixed anyhow. You need to fix the master file in the master code.

Jeffrey Flaker (jflaker) wrote :

OK. Should I not do anything?

I changed the affects because I was confused because the link is to another package.

Jeffrey Flaker (jflaker) on 2014-10-11
affects: ddtp-ubuntu → ubuntu-docs
Doug Smythies (dsmythies) wrote :

You can still fix it if you want, it is just too late to include it in the package version.
you want to start from here:

https://code.launchpad.net/~ubuntu-core-doc/ubuntu-docs/utopic

I gave the file and line number above.

Or un-assign yourself, and we'll take care of it (eventually).

Jeffrey Flaker (jflaker) wrote :

I changed it back to affects ubuntu-docs.

I would like to fix it.

it is also in the po and pot files. From what I gather, those are
generated from this file?
On 10/10/2014 07:28 PM, Doug Smythies wrote:
> Master file reference:
> files-search.page line 77: in the menu bar and and select <gui>Save Search As...</gui>.</p></item>
>

Gunnar Hjalmarsson (gunnarhj) wrote :

My fault. :(

On 2014-10-11 03:00, Jeffrey Flaker wrote:
> it is also in the po and pot files. From what I gather, those are
> generated from this file?

Yes.

Just want to chime in that due to the translations I think this bug is too small to fix in Utopic at all. Of course, if something else is found that justifies a change of the translation template for Utopic, we might include this one. Otherwise we'd better fix it in the V series.

Thanks to Anne for reporting it, and to Jeffrey for the branch!

affects: ubuntu-docs → ubuntu-docs (Ubuntu)
Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Low
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 15.04.1

---------------
ubuntu-docs (15.04.1) vivid; urgency=low

  * Bump version to 15.04 / vivid.
  * numeric-keypad.page: New page.
  * debian/control: Bump Standards-Version to 3.9.6.
  * bluetooth-turn-on-off.page:
    - Adapt to new Bluetooth panel menu (LP: #1392907).
  * Updated ubuntu-help.pot.
  * The latest translations exported from Launchpad.

  [ Jeffrey Flaker ]
  * files-search.page: Typo fixed (LP: #1375939).

  [ Doug Smythies ]
  * html/img/*: Unused images removed.
  * html/ubuntu.xsl, html/Makefile, .bzrignore:
    - Fixes which improve and simplify the HTML build (LP: #1417906).
  * MAINTAINERS: Updated.
  * ubuntu-mascot-creature.jpg: Updated (LP: #1434087).

  [ Hannie Dumoleyn ]
  * Several occurrences of "app" replaced with "application".
 -- Gunnar Hjalmarsson <email address hidden> Thu, 19 Mar 2015 20:10:00 +0100

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers