Incorrect space character at the power-hibernate page

Bug #1360657 reported by Gunnar Hjalmarsson on 2014-08-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Medium
Unassigned
Trusty
Medium
Gunnar Hjalmarsson

Bug Description

trusty SRU request
==================

[Impact]
The power-hibernate page includes example code to enable hibernation. However, as regards the "Action" key in the logind entry, the semi-colon in the list is followed by a space character which prevents the multiple-sessions identifier from being loaded.

The main reason for this SRU request is to build ubuntu-docs in trusty with updated translations, in order to prepare for a scheduled update of the trusty language packs.

https://wiki.ubuntu.com/Translations/TrustyTahr/ReleaseSchedule

The fact that the fix of this bug report gets backported is a bonus. ;)

[Test Case]
Start yelp, browse to the power-hibernate page and find that there is no longer any space character in the logind "Action" entry.

[Regression Potential]
Can't think of anything.

Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Medium
status: New → Fix Committed
Changed in ubuntu-docs (Ubuntu Trusty):
importance: Undecided → Medium
status: New → Fix Committed
Gunnar Hjalmarsson (gunnarhj) wrote :

While this fix has been uploaded to help.ubuntu.com, the corresponding fix of the ubuntu-docs package for trusty will have to wait until next translation update.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 14.10.2

---------------
ubuntu-docs (14.10.2) utopic; urgency=low

  * power-hibernate.page:
    - Correction of the fix in version 14.10.1 (LP: #1360657).
  * html/ubuntu.xsl:
    - Include wiki name in the "Community Help Wiki" link URL.
  * Bump version to 14.10 / trusty.
  * startup-applications.page: New page.
  * sharing-bluetooth.page, unity-launcher-menu.page:
    - Typos fixed (LP: #1301487, LP: #1303143).
  * References to non-existent Nautilus gear button replaced
    (LP: #1301468).
  * tips-specialchars.page:
    - Instruction how to enter a character by code point corrected
      (LP: #1303017).
  * shell-workspaces*.page:
    - Description of how to enable workspaces added (LP: #1305202).
  * look-background.page:
    - Removed suggestion to switch workspace - workspaces disabled by
      default.
  * "What's new" page disabled due to few news.
  * Updated ubuntu-help.pot.
  * ubuntu-help/C/figures/ubuntu-mascot-creature.jpg: Unicorn mascot.
  * New Chechen (ce) translation.
  * The latest translations exported from Launchpad.

  [ Doug Smythies ]
  * html/Makefile:
    - Missing languages added.
    - Broken "make install" fixed.
 -- Gunnar Hjalmarsson <email address hidden> Thu, 18 Sep 2014 19:32:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
Mathew Hodson (mathew-hodson) wrote :

I don't think this should be marked Fix Committed until it is in trusty-proposed.

Changed in ubuntu-docs (Ubuntu Trusty):
status: Fix Committed → Confirmed
saebsafaei (saebsafaei) on 2015-01-15
affects: ubuntu-docs (Ubuntu Trusty) → edubuntu-docs (Ubuntu Trusty)
Changed in edubuntu-docs (Ubuntu Trusty):
status: Confirmed → New
Gunnar Hjalmarsson (gunnarhj) wrote :

Vandalism reverted.

affects: edubuntu-docs (Ubuntu) → ubuntu-docs (Ubuntu)
Changed in ubuntu-docs (Ubuntu Trusty):
status: New → Confirmed
Changed in ubuntu-docs (Ubuntu Trusty):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
status: Confirmed → In Progress
description: updated

Hello Gunnar, or anyone else affected,

Accepted ubuntu-docs into trusty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/ubuntu-docs/14.04.5 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in ubuntu-docs (Ubuntu Trusty):
status: In Progress → Fix Committed
tags: added: verification-needed
Gunnar Hjalmarsson (gunnarhj) wrote :

I have successfully installed and run ubuntu-docs 14.04.5 from trusty-proposed. In an en_US environment, the erroneous space character is no longer present. For other languages the correction will be handled via updating of the language packs.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 14.04.5

---------------
ubuntu-docs (14.04.5) trusty-proposed; urgency=low

  * power-hibernate.page:
    - Correction of the fix in version 14.04.4 (LP: #1360657).
  * html/ubuntu.xsl:
    - Include wiki name in the "Community Help Wiki" link URL.
  * New Chechen (ce) translation.
  * The latest translations exported from Launchpad.

  [ Doug Smythies ]
  * html/Makefile:
    - Missing languages added.
    - Broken "make install" fixed.
 -- Gunnar Hjalmarsson <email address hidden> Fri, 13 Feb 2015 00:36:00 +0100

Changed in ubuntu-docs (Ubuntu Trusty):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for ubuntu-docs has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers