typo in unity-launcher-menu.page

Bug #1303143 reported by Doug Smythies on 2014-04-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Gunnar Hjalmarsson

Bug Description

This one via Hannie and the docs e-mail list:

doug@s15:~/docs-1404/ubuntu-docs/ubuntu-help/C$ grep -n -A 1 -B 1 "the icons is" *.page
unity-launcher-menu.page-21- actions available depend on whether the icon is locked to the launcher or
unity-launcher-menu.page:22: not, if the icons is for an application whether it's running or not, and on
unity-launcher-menu.page-23- the specific icon itself. Available actions can include the following.</p>

"the icons is" should be "the icon is"

Changed in ubuntu-docs:
status: New → Confirmed
affects: ubuntu-docs → ubuntu-docs (Ubuntu)
Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 14.10.2

---------------
ubuntu-docs (14.10.2) utopic; urgency=low

  * power-hibernate.page:
    - Correction of the fix in version 14.10.1 (LP: #1360657).
  * html/ubuntu.xsl:
    - Include wiki name in the "Community Help Wiki" link URL.
  * Bump version to 14.10 / trusty.
  * startup-applications.page: New page.
  * sharing-bluetooth.page, unity-launcher-menu.page:
    - Typos fixed (LP: #1301487, LP: #1303143).
  * References to non-existent Nautilus gear button replaced
    (LP: #1301468).
  * tips-specialchars.page:
    - Instruction how to enter a character by code point corrected
      (LP: #1303017).
  * shell-workspaces*.page:
    - Description of how to enable workspaces added (LP: #1305202).
  * look-background.page:
    - Removed suggestion to switch workspace - workspaces disabled by
      default.
  * "What's new" page disabled due to few news.
  * Updated ubuntu-help.pot.
  * ubuntu-help/C/figures/ubuntu-mascot-creature.jpg: Unicorn mascot.
  * New Chechen (ce) translation.
  * The latest translations exported from Launchpad.

  [ Doug Smythies ]
  * html/Makefile:
    - Missing languages added.
    - Broken "make install" fixed.
 -- Gunnar Hjalmarsson <email address hidden> Thu, 18 Sep 2014 19:32:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers