Erroneously two "options" words in sharing-bluetooth.page:39

Bug #1301487 reported by Jiri Grönroos on 2014-04-02
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Low
Gunnar Hjalmarsson

Bug Description

"Select the desired Bluetooth file sharing and receiving options options from the list."

Should drop one "options" from the sentence above.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-docs 14.04.2
ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
Uname: Linux 3.13.0-20-generic x86_64
ApportVersion: 2.14-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Apr 2 19:39:17 2014
InstallationDate: Installed on 2013-03-28 (369 days ago)
InstallationMedia: Ubuntu-GNOME 13.04 "Raring Ringtail" - Alpha amd64 (20130328)
PackageArchitecture: all
SourcePackage: ubuntu-docs
UpgradeStatus: Upgraded to trusty on 2014-03-26 (7 days ago)

Jiri Grönroos (jiri-gronroos) wrote :
Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your bug report!

Unfortunately it's too late to change it before the 14.04 release. Documentation string freeze happened March 20, and the deadline for the translators is tomorrow.

Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 14.10.2

---------------
ubuntu-docs (14.10.2) utopic; urgency=low

  * power-hibernate.page:
    - Correction of the fix in version 14.10.1 (LP: #1360657).
  * html/ubuntu.xsl:
    - Include wiki name in the "Community Help Wiki" link URL.
  * Bump version to 14.10 / trusty.
  * startup-applications.page: New page.
  * sharing-bluetooth.page, unity-launcher-menu.page:
    - Typos fixed (LP: #1301487, LP: #1303143).
  * References to non-existent Nautilus gear button replaced
    (LP: #1301468).
  * tips-specialchars.page:
    - Instruction how to enter a character by code point corrected
      (LP: #1303017).
  * shell-workspaces*.page:
    - Description of how to enable workspaces added (LP: #1305202).
  * look-background.page:
    - Removed suggestion to switch workspace - workspaces disabled by
      default.
  * "What's new" page disabled due to few news.
  * Updated ubuntu-help.pot.
  * ubuntu-help/C/figures/ubuntu-mascot-creature.jpg: Unicorn mascot.
  * New Chechen (ce) translation.
  * The latest translations exported from Launchpad.

  [ Doug Smythies ]
  * html/Makefile:
    - Missing languages added.
    - Broken "make install" fixed.
 -- Gunnar Hjalmarsson <email address hidden> Thu, 18 Sep 2014 19:32:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers