Several help topics refer to non-existent Nautilus gear button

Bug #1301468 reported by Jiri Grönroos on 2014-04-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Medium
Gunnar Hjalmarsson

Bug Description

Nautilus 3.10.1 in Unity session doesn't have Gear button. Ubuntu-docs mentions gear button multiple times, e.g. https://translations.launchpad.net/ubuntu-docs/trusty/+pots/ubuntu-help/fi/+translate?batch=10&show=all&search=gear

 C/files-copy.page:49
 C/files-copy.page:61
C/files-rename.page:52
 C/files-search.page:76
 C/nautilus-bookmarks-edit.page:30

All sentences that refer to gear button should be rephrased so that ubuntu-docs would point to menu bar.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-docs 14.04.2
ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
Uname: Linux 3.13.0-20-generic x86_64
ApportVersion: 2.14-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Apr 2 18:57:03 2014
InstallationDate: Installed on 2013-03-28 (369 days ago)
InstallationMedia: Ubuntu-GNOME 13.04 "Raring Ringtail" - Alpha amd64 (20130328)
PackageArchitecture: all
SourcePackage: ubuntu-docs
UpgradeStatus: Upgraded to trusty on 2014-03-26 (6 days ago)

Jiri Grönroos (jiri-gronroos) wrote :
Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your bug report!

Unfortunately it's too late to change it before the 14.04 release. Documentation string freeze happened March 20, and the deadline for the translators is tomorrow.

Changed in ubuntu-docs (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 14.10.2

---------------
ubuntu-docs (14.10.2) utopic; urgency=low

  * power-hibernate.page:
    - Correction of the fix in version 14.10.1 (LP: #1360657).
  * html/ubuntu.xsl:
    - Include wiki name in the "Community Help Wiki" link URL.
  * Bump version to 14.10 / trusty.
  * startup-applications.page: New page.
  * sharing-bluetooth.page, unity-launcher-menu.page:
    - Typos fixed (LP: #1301487, LP: #1303143).
  * References to non-existent Nautilus gear button replaced
    (LP: #1301468).
  * tips-specialchars.page:
    - Instruction how to enter a character by code point corrected
      (LP: #1303017).
  * shell-workspaces*.page:
    - Description of how to enable workspaces added (LP: #1305202).
  * look-background.page:
    - Removed suggestion to switch workspace - workspaces disabled by
      default.
  * "What's new" page disabled due to few news.
  * Updated ubuntu-help.pot.
  * ubuntu-help/C/figures/ubuntu-mascot-creature.jpg: Unicorn mascot.
  * New Chechen (ce) translation.
  * The latest translations exported from Launchpad.

  [ Doug Smythies ]
  * html/Makefile:
    - Missing languages added.
    - Broken "make install" fixed.
 -- Gunnar Hjalmarsson <email address hidden> Thu, 18 Sep 2014 19:32:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers