Gutsy has Feisty documentation

Bug #121810 reported by Xeno Campanoli on 2007-06-22
10
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Medium
Ubuntu Documentation Project Team

Bug Description

Binary package hint: casper

This is also related to bug 120509: Basically the System/About Ubuntu information is for Feisty. Now perhaps most people properly label their CDs or keep them filed, but this has a potential for big nervracking confusion and lots of loss of labor. Given it should be easy to fix, I recommend it be fixed soon with a high priority. It could save a lot of grief and prevent loss of volunteer and other labor.

Xeno Campanoli (xeno) wrote :

md5 and ls for iso I tested:

xeno@radioflyer:~/Desktop$ md5sum gutsy-desktop-i386.iso
270156d5778097d3ffceecc58b94629e gutsy-desktop-i386.iso
xeno@radioflyer:~/Desktop$ ls gutsy-desktop-i386.iso
gutsy-desktop-i386.iso

Brian Murray (brian-murray) wrote :

Was that a Tribe 1 CD or a daily image? Another way to check the version of the Live CD is looking at the file '/etc/lsb-release'.

Changed in casper:
status: New → Incomplete
assignee: nobody → brian-murray
Changed in casper:
status: Incomplete → Confirmed
Changed in ubuntu-docs:
assignee: brian-murray → nobody
importance: Undecided → Medium
Brian Murray (brian-murray) wrote :

While the documentation is still currently a work in progress updating 7.04 to 7.10 would be helpful and avoid any potential confusion.

Martin Pitt (pitti) wrote :

The CD label says 7.10, too.

Xeno Campanoli (xeno) wrote :

Sorry for the delay in getting back. I'm pretty sure I got it from the following web page:

http://cdimage.ubuntu.com/releases/gutsy/tribe-1/

xc

Xeno Campanoli (xeno) wrote :

Yes, I just downloaded the tribe-1 again, and it has the same md5sum:

xeno@radioflyer:~/Desktop$ md5sum *.iso
270156d5778097d3ffceecc58b94629e gutsy-desktop-i386(2).iso
270156d5778097d3ffceecc58b94629e gutsy-desktop-i386.iso
xeno@radioflyer:~/Desktop$

So the present download resident on that page should be the exact same Feisty one I tested originally for this bug.

Jonathan Jesse (jjesse) wrote :

I thought the documentation was need released and updated until after string freeze to allow for translation? If that is still the policy then this page and all other documentation will not be updated until after then.

Matthew East (mdke) wrote :

Daniel is working on doing an upload to Gutsy to fix this.

Changed in ubuntu-docs:
assignee: nobody → dholbach
Matthew East (mdke) on 2007-07-04
Changed in ubuntu-docs:
status: Confirmed → In Progress
Daniel Holbach (dholbach) wrote :

 ubuntu-docs (7.07.1) gutsy; urgency=low
 .
   * New SVN checkout.
   * debian/rules: remove symlink-dupes bits.

Changed in ubuntu-docs:
status: In Progress → Fix Released
Changed in ubuntu-docs:
assignee: dholbach → ubuntu-doc
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers