dvd decryption should include gstreamer1.0-plugins instead of gstreamer0.10-plugins

Bug #1201904 reported by Cameron Norman
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Fix Released
Medium
Gunnar Hjalmarsson

Bug Description

This piece of documentation: https://help.ubuntu.com/12.04/ubuntu-help/video-dvd-restricted.html
does not tel people to install the gstreamer1.0 plugins, only the 0.10 plugins. It does not work for gstreamer 1.0 applications, like the Audience video player.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

Issue still present in Xenial.

tags: added: xenial
Revision history for this message
Flames_in_Paradise (ellisistfroh-deactivatedaccount) wrote :

There are no such packages in Precise:

http://packages.ubuntu.com/search?keywords=gstreamer1.0&searchon=names&suite=all&section=all

So if someone wants them in Precise , it needs a backports-request [1], before the docs are changed.

Audience (minimalistic Videoplayer) is, by the way, only installable via ppa [2], it seems to be used in Elemantary OS only.

[1] https://launchpad.net/precise-backports
[2] https://launchpad.net/audience

tags: added: precise
removed: xenial
Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

We won't change the Precise documentation anyway; it will be fixed in Yakkety and as an SRU in Xenial.

I just committed a change which hopefully fixes both this bug and bug #1571208.

Changed in ubuntu-docs (Ubuntu):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
importance: Undecided → Medium
status: Confirmed → Fix Committed
summary: - dvd decryption should include gstreamer1.0-plugins in addition to
+ dvd decryption should include gstreamer1.0-plugins instead of
gstreamer0.10-plugins
tags: removed: precise
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 16.10.1

---------------
ubuntu-docs (16.10.1) yakkety; urgency=medium

  * scripts/translation-test-build.sh:
    - Check that required packages are installed.
  * Updates due to switch from "Software" to "Ubuntu Software"
    (LP: #1570479).
  * nautilus-list.page:
    - Less specific description of column "Modified" (LP: #1572304).
  * Extra update of ubuntu-help.pot (LP: #1573249, LP: #1573251).
  * video-dvd-restricted.page:
    - Updated suggested packages (LP: #1201904).
    - New guidance on how to install libdvdcss2 (LP: #1571208).
  * power-hibernate.page:
    - Code for re-enabling hibernate corrected (LP: #1575466).
  * mouse-disabletouchpad.page:
    - Deleted, since the feature is enabled by default now, and the
      GUI control has been dropped (LP: #1575911).
  * disk-check.page:
    - Updated to correspond to gnome-disk-utility 3.18 (LP: #1573025).
  * net-chat-empathy.page:
    - Updated since Empathy is no longer installed by default
      (LP: #1579394).
  * files-disc-write.page:
    - Updated since Brasero is no longer installed by default.
  * numeric-keypad.page, shell-guest-session.page:
    - Suggest lightdm configuration in /etc instead of /usr/share.
  * net-wireless-troubleshooting-initial-check.page:
    - Replace nm-tool (no longer available) with nmcli (LP: #1581846).
  * Updated ubuntu-help.pot.
  * New Kabyle (kab) translation.
  * The latest translations exported from Launchpad (LP: #1592162).
  * debian/control: Bump Standards-Version to 3.9.8.
  * Bump version to 16.10 / yakkety.

  [ Milo Casagrande ]
  * Make Italian screenshots 250x200.

  [ Doug Smythies ]
  * unity.png, unity-windows.png, unity-overview.png:
    - Updated again due to new yet old Ubuntu Software icon
      (LP: #1570479).

 -- Gunnar Hjalmarsson <email address hidden> Fri, 17 Jun 2016 00:11:00 +0200

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers