How to access "Ubuntu Desktop Guide" NOT detailed on https://help.ubuntu.com/

Bug #1070536 reported by Stubbles
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Hello,
I am currently reviewing the ubuntu-manual (https://launchpad.net/ubuntu-manual) project output:
    "Getting Started with Ubuntu 12.10" (see: http://ubuntu-manual.org/downloads).

I happen to go to: https://help.ubuntu.com/ and noticed that there is no explanation on how to start the "Ubuntu Desktop Guide" (yelp) from the Unity interface.
I know this is trivial but for someone who is totally new to Ubuntu or Linux, this is a missing step since they should be informed on https://help.ubuntu.com/ that they can access a local copy from their desktop.

The steps to access the "Ubuntu Desktop Guide" is well identified in the Prologue (p.5) of the "Getting Started with Ubuntu 12.10.pdf"

"
For more detailed information on any aspect of the Ubuntu desktop, see
the “Ubuntu Desktop Guide,” which can be obtained in any of the following
ways:
‣ in the Dash, type: help.
‣ in the desktop menu bar, click Help ‣ Ubuntu Help.
‣ go to https://help.ubuntu.com, Ubuntu ‣ Ubuntu Desktop Help.
"

Maybe a page could be added to the "Ubuntu Desktop Guide" that identifies the different ways to access the offline/local instance of "Ubuntu Desktop Guide".

Cheers,
Rob :-)

Tags: doc
Revision history for this message
John Kim (kotux) wrote :

This should be considered. For instance, I didn't know that "Help" in the Dash was really the Ubuntu desktop guide.

tags: added: doc
removed: 11.10 12.04 12.10 help.ubuntu.com
Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

There is now a pointer under "Notes" at <https://help.ubuntu.com/>.

Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers