typo in ubuntu-doc (english)

Bug #1058658 reported by Sylvie Gallet on 2012-09-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Low
Unassigned

Bug Description

String 2649 (https://translations.launchpad.net/ubuntu-docs/quantal/+pots/ubuntu-help/fr/2649/+translate) in template ubuntu-help has a typo:
"Using a search box can be quite a bit easier and even faster than navigating complicated heirarchies of menus. The HUD also can be more accessible than normal menus as some people are unable to precisely control a mouse pointer."
should read:
"Using a search box can be quite a bit easier and even faster than navigating complicated hierarchies of menus. The HUD also can be more accessible than normal menus as some people are unable to precisely control a mouse pointer."

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) wrote :

Thank you for reporting this. I've fixed this in the ubuntu-docs bzr branch and it shouldn't impact translations.

Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Fix Committed
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-docs - 12.10.3

---------------
ubuntu-docs (12.10.3) quantal; urgency=low

  [ James Plate ]
  * Use "Super" key instead of "Windows" key on shell-window-switching.page
    (LP: #993770)

  [ Jeremy Bicha ]
  * Re-merge with gnome-user-docs
  * Add "What's new in Ubuntu 12.10?"
  * Rewrite the Unity docs, including adding pages for each of the
    default lenses
  * "Tap" instead of "type" Alt to close HUD (LP: #992683)
  * Fix instructions for changing Compose key setting (LP: #884639)
  * Provide keyboard-only instructions for turning on Mouse Keys
    (LP: #1030767)
  * Fix typos in lens pages (LP: #1058565)
  * Fix spelling of 'hierarchies' (LP: #1058658)
  * Change "Super+P" shortcut to "Super+C" (LP: #1049090)

  [ Gunnar Hjalmarsson ]
  * shell-guest-session.page:
    - Mentioning of the possibility to launch a guest session from the
      login screen
    - Link to the tutorial "Customize Guest Session" reinserted (It was
      silently removed in revision 104 of lp:ubuntu/precise/ubuntu-docs.)
      (LP: #987788)
 -- Jeremy Bicha <email address hidden> Tue, 09 Oct 2012 00:17:51 -0400

Changed in ubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers