help.ubuntu.com/11.10/ubuntu-help/index.html

Bug #1051144 reported by Stubbles on 2012-09-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Unassigned

Bug Description

at the top of the following webpage: https://help.ubuntu.com/11.10/ubuntu-help/index.html
there is some non-english text:

"Guia de l'escriptori de l'Ubuntu

    Us donem la benvinguda a l'Ubuntu 11.10
    Utilitzeu el llançador per iniciar aplicacions
    Find apps, files, and music with the Dash
    Finestres i espais de treball"

I checked to see if this was the case inthe Ubuntu 11.10 Help and the problem is not present in the package: ubuntu-docs version 11.10.5

Book 'em Dano (heymrdjd) on 2012-10-10
Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Stubbles (robert-gagne) on 2012-10-18
tags: added: 11.10 help.ubuntu.com
Jeremy Bicha (jbicha) wrote :

I can't duplicate in Chromium but I do have this problem with Firefox. My accept languages are en-US; en.

https://help.ubuntu.com/11.10/ubuntu-help/index.html.en does the right thing so it doesn't make much sense.

Jeremy Bicha (jbicha) on 2012-10-20
Changed in ubuntu-docs (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers