Ubuntu

Typos and translations problems in the French version

Reported by Nicolas DERIVE on 2007-04-05
6
Affects Status Importance Assigned to Milestone
ubuntu-docs (Ubuntu)
Undecided
Nicolas DERIVE
yelp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubuntu-docs

In "Ajouter de nouveaux dépots" (Add new repositories), in the "Ajouter/Supprimer des applications" (Add/Remove applications) there are typos problems (space lacks) and in the main "welcome" page of yelp, we have the same kind of problem (transitions between text and links, typing errors). We should fix that.

Nicolas DERIVE (kalon33) wrote :

I will try to fix it, if you want to help or have localized some problems elsewhere, please notice it here.

Changed in ubuntu-docs:
assignee: nobody → kalon33
status: Unconfirmed → In Progress
Nicolas DERIVE (kalon33) wrote :

I've fixed the problem in this pages, but I suggest to list the parts that have been reviewed in yelp and when we have reviewed all the help, close this bug. There is so important differences between Rosetta and Yelp final documents that I think we should review both.

description: updated
Nicolas DERIVE (kalon33) wrote :

Add/Remove applications part reviewed.

Nicolas DERIVE (kalon33) wrote :

The fix has been released : yelp (2.18.1-0ubuntu2) feisty; urgency=low

  * debian/patches/07_rosetta_translations_update.patch:
    - updated

 -- Sebastien Bacher <email address hidden> Wed, 11 Apr 2007 00:44:45 +0200

Changed in yelp:
status: Unconfirmed → Fix Released
Claude Paroz (paroz) wrote :

Many thanks Nicolas for tackling this.

Nicolas DERIVE (kalon33) wrote :

Review of French Ubuntu parts of the help : - Administrative Tasks : Corrected some typos.
                                                                          - Windows : Corrected some orthographic mistakes, and some formulation. In the part "Migrate" the last item of "agenda" and the "bookmarks" part are not yet translated in the help, whereas they are in Rosetta. Same for the "Glossary of Windows terms".
                                                                          - Add applications : corrected mainly some orthographic or grammatical mistakes.
                                                                          - Office : Not yet updated but correctly translated (just a few nbsp forgotten or mistaken and orthographic mistakes).
                                                                          - Desktop-Effects : Adapt to context.
                                                                          - Internet : Corrected typos and some <emphasis> and menu blocs
                                                                          - MusicVideoPhotos : corrected some blocs, context adaptation, and translations corrections. Some parts are not translated in the help but are in Rosetta.
                                                                          - Keeping-safe : Corrected some typos, same problem of updated version as above.
                                                                          - Printing : Corrected some typos. Same update problem.

I reviewed the main parts of the help, but omitted command line guide, programming guide and server guide. Is there any way we can upload these new versions ?

Changed in ubuntu-docs:
status: In Progress → Fix Committed
Nicolas DERIVE (kalon33) wrote :

Mark as "fix commited" because the corrections are done. But need update of language packs.

Matthew East (mdke) wrote :

Translations uploaded to gutsy

Changed in ubuntu-docs:
status: Fix Committed → Fix Released

in Iagno help (french version) there is a typo:

section: Introduction > I > II
"Mais cela ne sonnait pa*r* encore assez bien" >>> "Mais cela ne sonnait pa*s* encore assez bien"

Thanks for your bug report Romain, but this not the right place for that. This bug report was about specific translation problems with ubuntu-docs and yelp.

Anyway, I've notified the upstream translator (gnome-fr) about the typo problem in Iagno.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers