syncpackage crashed with IOError in get_password()

Bug #958134 reported by أحمد المحمودي (Ahmed El-Mahmoudy) on 2012-03-17
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-dev-tools (Ubuntu)
Undecided
Unassigned

Bug Description

I was running: syncpackage gtkwave

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: ubuntu-dev-tools 0.139
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
ApportVersion: 1.94.1-0ubuntu2
Architecture: amd64
CrashCounter: 1
Date: Sat Mar 17 21:59:01 2012
ExecutablePath: /usr/bin/syncpackage
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110426)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/syncpackage gtkwave
PythonArgs: ['/usr/bin/syncpackage', 'gtkwave']
SourcePackage: ubuntu-dev-tools
Title: syncpackage crashed with IOError in get_password()
UpgradeStatus: Upgraded to precise on 2012-03-04 (13 days ago)
UserGroups: adm admin cdrom dialout fuse lpadmin plugdev sambashare

description: updated
tags: removed: need-duplicate-check
visibility: private → public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers