[requestsync] crashed. LP returned 400 when posting bug

Bug #528744 reported by Marco Rodrigues on 2010-02-26
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-dev-tools (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: ubuntu-dev-tools

Asking for a sync from Debian.

ProblemType: Crash
Architecture: amd64
Date: Fri Feb 26 22:56:01 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/requestsync
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: fglrx
Package: ubuntu-dev-tools 0.81.1
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/requestsync --lp -d unstable -s subdownloader lucid 2.0.9.3-1
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
PythonArgs: ['/usr/bin/requestsync', '--lp', '-d', 'unstable', '-s', 'subdownloader', 'lucid', '2.0.9.3-1']
SourcePackage: ubuntu-dev-tools
Title: requestsync crashed with HTTPError in _request()
Uname: Linux 2.6.31-19-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
XsessionErrors:
 (gnome-settings-daemon:2629): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (polkit-gnome-authentication-agent-1:2699): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:2678): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (firefox:3803): GLib-WARNING **: g_set_prgname() called multiple times
 (thunderbird-bin:4206): GLib-WARNING **: g_set_prgname() called multiple times

Marco Rodrigues (gothicx) wrote :
Marco Rodrigues (gothicx) wrote :

This happened when I edited the changelog. I sent without changing and it worked fine.

tags: removed: need-duplicate-check
Benjamin Drung (bdrung) on 2010-03-09
visibility: private → public
Benjamin Drung (bdrung) on 2010-12-18
summary: - requestsync crashed with HTTPError in _request()
+ [requestsync] crashed with HTTPError in _request()
Changed in ubuntu-dev-tools (Ubuntu):
importance: Undecided → Medium

Looks vaguely similar to LP: #517866. Can't see many other options besides simply retrying or reporting a nicer error.

summary: - [requestsync] crashed with HTTPError in _request()
+ [requestsync] crashed. LP returned 400 when posting bug
Changed in ubuntu-dev-tools (Ubuntu):
importance: Medium → Low
Stefano Rivera (stefanor) wrote :

I think this may have been caused by newlines in the bug title.

Is this reproduce-able?

Changed in ubuntu-dev-tools (Ubuntu):
status: New → Incomplete
Stefano Rivera (stefanor) wrote :

> I think this may have been caused by newlines in the bug title.

Which we now remove

Launchpad Janitor (janitor) wrote :

[Expired for ubuntu-dev-tools (Ubuntu) because there has been no activity for 60 days.]

Changed in ubuntu-dev-tools (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers