syncpackage crashed with IOError in get_password()

Bug #1145087 reported by Logan Rosen on 2013-03-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-dev-tools (Ubuntu)
Medium
Unassigned

Bug Description

This occurred the first time I ran syncpackage today (it worked the second time).

ProblemType: Crash
DistroRelease: Ubuntu 13.04
Package: ubuntu-dev-tools 0.146
ProcVersionSignature: Ubuntu 3.8.0-9.18-generic 3.8.1
Uname: Linux 3.8.0-9-generic x86_64
ApportVersion: 2.9-0ubuntu2
Architecture: amd64
CrashCounter: 1
Date: Mon Mar 4 14:51:58 2013
ExecutablePath: /usr/bin/syncpackage
InstallationDate: Installed on 2012-08-21 (195 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120821)
InterpreterPath: /usr/bin/python2.7
MarkForUpload: True
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/syncpackage avelsieve
PythonArgs: ['/usr/bin/syncpackage', 'avelsieve']
SourcePackage: ubuntu-dev-tools
Title: syncpackage crashed with IOError in get_password()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Logan Rosen (logan) wrote :
tags: removed: need-duplicate-check
Changed in ubuntu-dev-tools (Ubuntu):
importance: Undecided → Medium
Logan Rosen (logan) on 2013-03-04
information type: Private → Public
Dmitry Shachnev (mitya57) wrote :

The stacktrace is the same as in bug 783991, just the different tool.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers