Comment 4 for bug 1851858

Andreas Hasenack (ahasenack) wrote :

A server-side mitigation was put in place and apt-get update shouldn't fail anymore with esm disabled, but the sources.list snipped file in place, on non-x86 arches. There is another issue still in that the ua server is reporting esm-infra as being available for non-x86 arches, which is incorrect. That is also being addressed.